UC520 - FXO Problem

Unanswered Question
Jul 11th, 2010
User Badges:

Hi,


I am using UC520 for testing. We have analog central. 2  lines are coming to my fxo port from that central. They are internal numbers.


Analog central 111 - and 112

When someone calls 111 (voice-port 0/1/0) my ip phone rings which is 241 on uc520

When someone calls 112 (voice-port 0/1/1) the other ip phone rings which is 242 on uc520


That's ok. This is the configuration I am using.


Problem is:


It is working but after a couple a days passes, I can not dial any number on analog central but I can dial numbers on UC520.

When I check the analog central, the lines seems busy which they are not. After I shutdown and no shutdown fxo ports they start to work again but for sometime it happens again.


Is this problem with UC520 or analog central?


voice-port 0/1/0
trunk-group ALL_FXO 64
cptone TR
connection plar opx 241
description Configured by CCA 4 FXO-0/1/0-OP
!
voice-port 0/1/1
trunk-group ALL_FXO 64
cptone TR
connection plar opx 242
description Configured by CCA 4 FXO-0/1/1-OP


and the caller-id seems not working too but I think it is because of the analog central


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Brandon Buffin Mon, 07/12/2010 - 07:53
User Badges:
  • Purple, 4500 points or more

Regarding the FXO disconnect problem, here are a couple of things to try:


1. Make sure that your cp tone is correct. You can create a custom cp tone if the defaults do not meet the telco's standards

2. Add "timeouts call-disconnect 5" to the voice port

3. Add "timeouts wait-release 5" to the voice port


Regarding caller ID, add "caller-id enable" to the voice ports


Hope this helps.


Brandon

muratg7777 Mon, 07/12/2010 - 23:57
User Badges:

Thanks Brandon. I added timeouts to voice ports.

For the caller-id enable command, when I use it. voice port is waiting for the caller id. After the 2nd beep tone the ip phone starts to ring (with no caller id). So I cancelled that because of the ring delay.

Brandon Buffin Tue, 07/13/2010 - 05:28
User Badges:
  • Purple, 4500 points or more

Sounds like the telco is not sending caller ID. Check with them to make sure it is enabled on this line.


Brandon

Actions

This Discussion