Ciscoworks LMS 3.2 "User Tracking cannot find ip phones & end users hosts"

Unanswered Question
Jul 12th, 2010

Hello ,

I am running cisco lms 3.2 with Campus Manager 5.2.1 and i have a problem with User Tracking , it seems that it cannot discover end user host & ip phones in my lan .The only end hosts that can find are directly connected to my main switch 4507 (seed device) .

The configuration of the lan is preety simple, i have a main switch 4507 (seed device) with 10 switches 2975 POE (Stack Mode) directly connected (trunk). I have configured 6 vlan's , and all my end users & ip phones  are connected to the 2975 switches.

I have already configured to the user tracking interface the subnets of the end users hosts  & ip phones , cdp, arp, ping reguest, snmp  are working properly. The network devices are already in the DCR and working properly .Dns is working also , no firewall on the LMS Server.

Lms is installed in a windows 2008 Std with SP2.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 07/12/2010 - 13:54

What are the sysObjectIDs of these stacked 2975s?  What version of SNMP are you using?

otenet_cass Tue, 07/13/2010 - 00:27

The sysObjectIDs for the 2975 are  " .1.3.6.1.4.1.9.1.1068". The snmp version i am using is v2 , and the sysObjectIDs of the 4507 is ".1.3.6.1.4.1.9.1.876" .

Joe Clarke Tue, 07/13/2010 - 12:42

What community string are you using?  Make sure it does not contain any '@' characters.

otenet_cass Tue, 07/13/2010 - 15:20

No,  the community string  does not contain any '@' characters .....

Actions

This Discussion