CUE Script upload error

Answered Question
Jul 12th, 2010
User Badges:

Hi,


Currently I am having CUE 2.2.2 version running. I want to setup the AA scripts. But the CUE version 2.2.2 is no longer supported and there is no script editor avilable for this version, so that I have created the scripts using CUEEditor 2.3.1. But when I try to upload the scripts I am getting the error as "Script failed to upload : Bad Script or Internal Error". Is there any solution to this?


Thanks

Vaijanath

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Gabriel Saavedra Mon, 07/12/2010 - 08:01
User Badges:
  • Silver, 250 points or more

Hi Vaijanat,


You will need to upgrade your CUE, because scripts that are created in another version of the editor will not going to work properly. I don't know if TAC can help you with the 2.2.2 editor, but if not, you will need the upgrade.


Gabriel.

Vaijanath Sonvane Mon, 07/12/2010 - 08:04
User Badges:

I am planning to upgrade the CUE from verison 2.2.2 to 2.3.4 because of the Script upload error. I have gone through the upgrade procedure which requires below files:


            – cue-vm.2.3.4.pkg (main package files)
            – cue-vm-full.2.3.4.prt1 (voice-mail application)
            – cue-vm-lang-pack.2.3.4.pkg (language package file)
            – cue-vm-en_US-lang-pack.2.3.4.prt1 (language prompts)
            – cue-vm-upgrade.2.2.2_2.3.4.prt1
            – cue-vm-en_US-upg-lang-pack.2.2.2_2.3.4.prt1


But all these files are related to VM application and will upgrade the VM application to version 2.3.4.


I can't see any package related to AA on Cisco.com to upgrade it. How to upgrade the AA application to 2.3.4? With these files will it upgrade the AA application version?


Thanks

Vaijanath

Correct Answer
Aaron Harrison Mon, 07/12/2010 - 08:07
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Vaijanath Sonvane Tue, 07/13/2010 - 02:41
User Badges:

Hi Aron,


Thanks for the link. This resolved my issue. But still i have question in my mind that for upgrade all these files are related to VM application (cue-vm...)


I can't see any package related to AA on Cisco.com to upgrade it. How to upgrade the AA application to 2.3.4? With these files will it upgrade the AA application version?



Thanks

Vaijanath

Actions

This Discussion

Related Content