3560 Sporadic Drops Issue

Answered Question
Jul 12th, 2010

I have a 3yo 3560 that started sporadically dropping connections.  The only configs made to this device were adding an ip for the management interface and adding a vlan.  It worked like this for quite some time until recently.  It started randomly dropping conenctions to different ports.  Everything always showed up/up and reliability 255/255 when I looked at it.  Environment looked good to.  Load rarely passed 10%, I pulled it and replaced with 2 24ports and the issue stopped.  Would reflashing this device help, or does this sound more like a hardware issue?

I have this problem too.
0 votes
Correct Answer by Reza Sharifi about 6 years 6 months ago

Hi Nick,

I would start with IOS and see if there are any known bugs that can cause it to operate this way.  Some times an IOS upgrade can fix the problem before changing the hardware.

HTH

Reza

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Reza Sharifi Mon, 07/12/2010 - 15:12

Hi Nick,

I would start with IOS and see if there are any known bugs that can cause it to operate this way.  Some times an IOS upgrade can fix the problem before changing the hardware.

HTH

Reza

Ganesh Hariharan Mon, 07/12/2010 - 23:09
I have a 3yo 3560 that started sporadically dropping connections.  The
only configs made to this device were adding an ip for the management
interface and adding a vlan.  It worked like this for quite some time
until recently.  It started randomly dropping conenctions to different
ports.  Everything always showed up/up and reliability 255/255 when I
looked at it.  Environment looked good to.  Load rarely passed 10%, I
pulled it and replaced with 2 24ports and the issue stopped.  Would
reflashing this device help, or does this sound more like a hardware
issue?

How you have checked the connection are getting drop and what type of connection are this TCP based with client to server connection is getting dropped.?

Ganesh.H

Actions

This Discussion