WLC version support on 6509 WiSM

Unanswered Question
Jul 12th, 2010

Anyone know what WLC version is supported on a WiSM running in a 6509?

Currently we are running 4.2.61.0 and i have noticed on the Cisco website that its up to verison 6.x.x.

How can i find out what version our 6509 will support?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dancampb Tue, 07/13/2010 - 06:11

The WiSM is supported with a sup720 running 12.2(18)SXF2 or higher, any SXH, or any SXI version.  As long as the sup720 is running any of these versions you can run any of the WiSM images posted in the software download page.  Any specific interoperabiltiy issues would be listed in the release notes for the controllers.

Leo Laohoo Tue, 07/13/2010 - 15:18

Cisco is recommending everyone to stay away from 5.X and 6.X and upgrade instead to 7.X.

LucaSalvatore_2 Tue, 07/13/2010 - 15:50

Is there much difference betwene version 4.2.209 and the 7x versions?

Is it worth the upgrade?

Leo Laohoo Tue, 07/13/2010 - 15:53

Depends on what you are using.  4.X will only support up to 802.11 a/b/g while 5.X, 6.X and 7.X supports 802.11n.

Actions

This Discussion

 

 

Trending Topics - Security & Network