QOS config

Unanswered Question
Jul 12th, 2010


Setup is


HQ got 2MB MPLS Bw

Branch got 1MB MPLS Bw

wht config steps needed to give priority to voice traffic, then to application traffic and then to other traffic

Application Server IP at Hq :

Branch subnet is



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Mohamed Sobair Tue, 07/13/2010 - 00:24


How much bandwidth you want to reserve for VoIP? and How much for the application?

what is the protocol and port number used by the application?


saquib.tandel Tue, 07/13/2010 - 02:27


I need 256K reserved for VOIP ( if there is no voip calls then bandwidth should be allowed for application )

Application uses port 80 and its TCP only.

Mohamed Sobair Tue, 07/13/2010 - 06:12

Here is a sample config:

class-map match-any voip

match access-group 100

class-map match-any application

match access-group 101

class-map match-any LLQ

match ip dscp ef

class-map match-any CBWFQ

match ip dscp af41

access-list 100 permit udp any range 16384 23767

access-list 100 permit tcp any eq 1720

access-list 101 permit tcp hots eq www

policy-map branch

class voip

set ip dscp ef

class application

set ip dscp af41

Policy-map LLQ

class LLQ

priority percent 40

class CBWFQ

bandwidth percent 25

interface x

bandwidth x (speed of the WAN link)

service-policy output LLQ

interface y

service-policy input branch




This Discussion