Nokia E52 CME

Unanswered Question
Jul 13th, 2010
User Badges:

I've a Call Manager Espress and I've configured SCCP phone and Nokia N95 and everything works fine.


Yesterday I added a Nokia E52 but I'm able only to make call from Nokia E52 to SCCP Phone (not from SCCP to SIP, the phone show number unknown).


This is my configuration:


CEM_1760_Voice#wr t
Building configuration...2


Current configuration : 7939 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CEM_1760_Voice
!
boot-start-marker
boot system flash c1700-ipvoicek9-mz.124-15.T13.bin
boot system flash c1700-y7-mz.124-15.T13.bin
boot-end-marker
!
logging buffered 4096
!
aaa new-model
!
!
aaa authentication login default none
aaa accounting connection h323 start-stop group radius
!
!
aaa session-id common
clock timezone MEST 1
clock summer-time Legale recurring last Sat Mar 2:00 last Sat Oct 3:00
tdm clock bri-auto
voice-card 2
!
ip cef
!
!
!
!
no ip domain lookup
multilink bundle-name authenticated
isdn switch-type basic-net3
isdn voice-call-failure FFFFFFFF
isdn tei-negotiation first-call
!
!
voice hunt user-busy
voice call send-alert
voice call carrier capacity active
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
h323
modem passthrough nse codec g711alaw
sip
  registrar server
!
!
!
!
!
!
!
!
voice register global
mode cme
source-address 192.168.35.80 port 5060
max-dn 48
max-pool 24
create profile sync 1060520331440743
!
voice register dn  1
number 89
name 89
!
voice register dn 2
number 87
name 87
!
voice register pool  1
id mac D875.3343.3DCF
number 1 dn 1
dtmf-relay rtp-nte
username 89 password 89
codec g711ulaw
no vad
!
!
voice register pool  2
id mac 5C57.C853.3DA2
number 1 dn 2
dtmf-relay rtp-nte
username 87 password 87
codec g711ulaw
no vad
!
!
!
!
!
!
!
archive
log config
  hidekeys
!
!
ip tcp synwait-time 10
!
!
!
!
interface Loopback0
ip address  255.255.255.248
!
interface FastEthernet0/0
ip address 192.168.35.80 255.255.255.0
ip nat inside
ip virtual-reassembly
speed auto
h323-gateway voip bind srcaddr 192.168.35.80
!
interface BRI2/0
no ip address
isdn switch-type basic-net3
isdn overlap-receiving
isdn point-to-point-setup
isdn incoming-voice voice
isdn send-alerting
isdn outgoing display-ie
isdn skipsend-idverify
!
interface BRI2/1
no ip address
isdn switch-type basic-net3
isdn overlap-receiving
isdn point-to-point-setup
isdn incoming-voice voice
isdn send-alerting
isdn outgoing display-ie
isdn skipsend-idverify
!
ip forward-protocol nd
ip route 192.168.235.0 255.255.255.0 192.168.35.1
!
no ip http server
no ip http secure-server
ip nat inside source list 100 interface Loopback0 overload
!
logging trap debugging
access-list 1 permit 195.234.232.0 0.0.3.255
access-list 1 permit 192.168.35.0 0.0.0.255
access-list 1 permit 192.168.235.0 0.0.0.255
access-list 100 permit ip 192.168.35.0 0.0.0.255 any
snmp-server community public RO
snmp-server enable traps tty
tftp-server flash:music-on-hold.au
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:Bass.raw
tftp-server flash:Chime.raw
tftp-server flash:chips.raw
tftp-server flash:Classic1.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:Magnum.raw
tftp-server flash:mission.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:supercar.raw
tftp-server flash:TzeTze.raw
tftp-server flash:Vibe.raw
tftp-server flash:RingList.xml
tftp-server flash:cmterm_7920.3.3-01-06.bin
tftp-server flash:CP79050101SCCP030530B.sbin
tftp-server flash:CP7905010200SCCP031023A.sbin
tftp-server flash:Volume1.raw
tftp-server flash:Volume2.raw
tftp-server flash:Volume3.raw
tftp-server flash:Volume4.raw
tftp-server flash:cmterm_7920.3.3-01-07.bin
tftp-server flash:cmterm_7920.4.0-03-02.bin
!
control-plane
!
!
!
voice-port 2/0
input gain 3
echo-cancel coverage 32
compand-type a-law
playout-delay nominal 100
playout-delay mode fixed
cptone IT
timeouts interdigit 5
timeouts call-disconnect 3
timeouts wait-release 3
!
voice-port 2/1
input gain 3
echo-cancel coverage 32
compand-type a-law
playout-delay nominal 100
playout-delay mode fixed
cptone IT
timeouts interdigit 5
timeouts call-disconnect 3
timeouts wait-release 3
!
!
!
!
!
!
dial-peer voice 1 pots
destination-pattern 0T
no digit-strip
direct-inward-dial
port 2/0
!
dial-peer voice 2 pots
preference 1
destination-pattern 0T
no digit-strip
direct-inward-dial
port 2/1
!
dial-peer voice 3 pots
destination-pattern 9..
incoming called-number 80
direct-inward-dial
port 2/0
!
dial-peer voice 4 pots
destination-pattern 9..
incoming called-number 81
direct-inward-dial
port 2/0
!
dial-peer voice 5 pots
destination-pattern 9..
incoming called-number 82
direct-inward-dial
port 2/0
!
dial-peer voice 6 pots
destination-pattern 9..
incoming called-number 83
direct-inward-dial
port 2/1
!
dial-peer voice 7 pots
incoming called-number 84
direct-inward-dial
port 2/1
!
dial-peer voice 8 pots
incoming called-number 85
direct-inward-dial
port 2/1
!
dial-peer voice 9 pots
destination-pattern 9..
incoming called-number 86
direct-inward-dial
port 2/0
!
dial-peer voice 10 pots
destination-pattern 9..
incoming called-number 88
direct-inward-dial
port 2/1
!
!
telephony-service
load 7920 cmterm_7920.4.0-03-02
max-ephones 24
max-dn 48
ip source-address 192.168.35.80 port 2000
timeouts interdigit 5
system message C.E.M.
user-locale IT
network-locale IT
time-format 24
date-format dd-mm-yy
keepalive 60
max-conferences 4 gain -6
moh music-on-hold.au
web admin system name admin password admin
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern 0T
secondary-dialtone 0
create cnf-files version-stamp 7960 May 11 2004 11:44:19
!
!
ephone-dn  1  dual-line
number 80
pickup-group 1
huntstop channel
no huntstop
!
!
ephone-dn  2  dual-line
number 81
pickup-group 1
huntstop channel
no huntstop
!
!
ephone-dn  3  dual-line
number 82
pickup-group 1
huntstop channel
no huntstop
!
!
ephone-dn  4  dual-line
number 83
pickup-group 1
huntstop channel
no huntstop
!
!
ephone-dn  5  dual-line
number 84
pickup-group 1
huntstop channel
no huntstop
!
!
ephone-dn  6  dual-line
number 85
pickup-group 1
huntstop channel
no huntstop
!
!
ephone-dn  7  dual-line
number 86
pickup-group 1
huntstop channel
no huntstop
!
!
ephone-dn  8  dual-line
number 88
pickup-group 1
huntstop channel
no huntstop
!
!
ephone  1
mac-address 000D.288E.4D3A
type 7920
button  1:1
!
!
!
ephone  2
mac-address 0019.2F16.EF1A
type 7920
button  1:2
!
!
!
ephone  3
mac-address 001D.4505.953D
type 7920
button  1:3
!
!
!
ephone  4
mac-address 001B.54E0.0387
type 7920
button  1:4
!
!
!
ephone  5
mac-address 000D.288E.4D4C
type 7920
button  1:5
!
!
!
ephone  6
mac-address 000D.288E.4D2D
type 7920
button  1:6
!
!
!
ephone  8
mac-address 0013.6072.E1C2
type 7920
button  1:8
!
!
!
ephone  9
mac-address 0011.21CE.C5EE
type 7920
button  1:7
!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion