default gateway change

Unanswered Question
Jul 13th, 2010

Hello all,

I have a Cisco 1841 and 1941. The 1841 will eventually be phased out of the LAN it is routing for. The 1941 we just switched all the users computers to it as the default gateway to Comcast's network. The 1841 has a WebVPN setup pointing to a windows 2003 server for RADIUS auth. When we changed the default gateway on the 2003 server to the 1941 router, it broke the WebVPN. The 1841 also goes out to Paetec's network, not Comcast. Any help would be greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jason Gervia Tue, 07/13/2010 - 05:28

You'll need to add a static route for the radius source (if specified in your 1841 config) pointed back to the 1841 on the 2003 server.  If no source is specified, you'll need to add a route to your 2003 server for the interface IP address that the 1841 is using to route to the 2003 server.

--Jason

tjd2112pcca Tue, 07/13/2010 - 06:28

Why would a need to add a route? The server and router are on the same network (10.1.9.0/24).

router interface - 10.1.9.1

server interface - 10.1.9.254

Jason Gervia Tue, 07/13/2010 - 06:37

That information wasn't part of the note you wrote originally.  Do you have a radius source specified in your router config?

tjd2112pcca Tue, 07/13/2010 - 06:40

Yes. Here it is:

radius-server host 10.1.9.254 auth-port 1645 acct-port 1646 key 12345

tjd2112pcca Tue, 07/13/2010 - 07:19

I'm sorry, let me re-ask the question correctly. They clients successfully connect to the VPN but cannot access any resources on the 10.1.9.0/24 network.

tjd2112pcca Tue, 07/13/2010 - 07:39

Sorry it took me this long to get there. Adding the 10.3.1.0/24 (WebVPN pool) route to the server fixed the problem. Thanks!

Actions

This Discussion