Can I upgrade an MDS 9513 to a higher level?

Answered Question
Jul 13th, 2010

We currently have two MDS 9513's using code level 3.2(2c) and have several IBM BladeCenter's trunked in with the 9124 Cisco modules. The 9124's are currently at the same code level. How can I determine if we upgrade the 9513's to version 4.1(1c) if the 9124's will still work at the lower code level? I understand that it would be ideal to upgrade all to the same level at the same time but we have to go through another channel to get the BladeCenter 9124's upgraded.



I have this problem too.
0 votes
Correct Answer by Amit Singh about 6 years 3 months ago

Hi Jeff,

That wont work on MDS director class chassis. The minimum supported version is 3.3(1c) with 4.1.1(c). Please check the release notes below :



-amit singh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
dynamoxxx Tue, 07/13/2010 - 18:11

it will work just fine. I have 9222i running 4.1.1b while by blade enclosure switches (9124e) are running 3.2.2c

Jeffrey.Jenkins... Wed, 07/14/2010 - 05:03


Thanks for pointing me to the Release Notes. It has the information I was looking for. For me to install the the 4.1(1c) code I will need to upgrade the 9124's as well. I am also required to install an interm release per the Release Notes. Going from 3.2(2c) directly to 4.1(1c) is not supported. Looks like I'll be busy that day.



Amit Singh Wed, 07/14/2010 - 05:20


Glad it solved your doubts and thanks for rating the post.

Always read the release notes on any device before the software upgrades :-)


-amit singh


This Discussion



Trending Topics: Storage Networking