SWVMS16 - Problem for adding a camera

Unanswered Question
Jul 13th, 2010

Hello,

I have two WVC210 and i want to use SWVMS16 to monitor these cameras.

I have installed the software SWVMS16 (1.2.1 version) on a computer with Windows XP Pro 32 bits. I set up a password for the admin user.

My cameras aren't in the same lan than my computer, so for adding the cameras, i make Setup > Configuration > Camera and i click on "Insert". When I click on "Insert", the software closed or killed alone and ask me to login a new time.

When i type my password, i return in the main window of the software so i don't succeed to add my cameras in the software.

I try on an other computer which runs Windows 7 64 bits and i have the same problem.

What is the problen?

Best regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hornstein Wed, 07/14/2010 - 11:02

Hi Julien,

Some of my camera's are in the same LAN , but also some are scattered over the internet, so we are in the same boat.

The only difference, that I can see with my XP machine  is that I am not using authetication with my surveillance monitoring client as I am the only user.

Just in case you haven't got a resolution to the problem as yet from the good folk at SBSC  loacted at;

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Can you try setting up the Surveillance Monitoring program with no user authetication ?

Lets see if you are experiencing the same problem.

regards Dave

Julien Paleni Fri, 07/16/2010 - 09:35

Hi Dave,

I try the Surveillance Monitoring program with no user authetication, and I have the same problem, just like you.

I will contact my Cisco reseller which manages the link between me and the Cisco TAC.

If you find a solution before me, share it with me

Julien Paleni Thu, 07/22/2010 - 06:27

Hi Dave,

We have found the solution with my Cisco reseller. The 1.2.x version are bugged and the function that we need doesn't work.

He sends me the 1.1.0 version and it works great. I have uploaded this version for you: http://dl.free.fr/vThfu3Z7D

Good luck

Actions

This Discussion