Setting up WPA on 1130AG

Unanswered Question
Jul 13th, 2010

Can somebody walk me through setting up WPA or WPA2-PSK on a Cisco 1130AG?

Do I need a server to accomplish this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2.5 (2 ratings)
Loading.
Surendra BG Tue, 07/13/2010 - 09:15

Using GUI..

SSID manager >> Configure the SSID >> MAP the VLAN if required>> enable the Radios >> Key Managament >> Mandatory >> Check WPA-PSk >> Enter the KEY >> Apply

Encryption manager >> select Ciphers TKIP >> Apply

Interface configurations >> G-radio >> Enable >> Apply.

+++++++++++++++++++++++++++++++++++++++++++++++

Using Cli

dot11 ssid

auth open

auth key mana wpa

wpa-psk ascii

vlan #

guest-mode

Int dot11 0

encryption vlan # mode ciphers tkip

no shut

ssid

exit

corresponding sun interface configurations are required..

https://cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a008054339e.shtml#pers

No need to have the Radius server if we are using the PSK. (Personal)

Regards

Surendra

omgjames1 Tue, 07/13/2010 - 09:26

the GUI is different on a 1130 vs. 1300.

I do not have Key management or the option to click on WPA-PSK only WPA, also, I do not have the option to select Ciphers TKIP.

Surendra BG Tue, 07/13/2010 - 09:33

GUI is the same.. in the ssid manager, exactly if we scroll down to half the screen we can see key management.

Similarly if we click on Encryption manager we can see "chphers" i request you to check the link which i posted in the previous post.

Whats is the model number of the AP? is it LAP1131 or the AP1130?

Regards

'Surendra

Surendra BG Tue, 07/13/2010 - 09:39

dot11 ssid cgap1

authentication open

auth key-mana wpa

wpa-psk ascii

guest-mode

!

!

!

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid cgap1

!

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid cgap1

!

dfs band 3 block

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

the above config changes will help us.

Regards

Surendra

Surendra BG Tue, 07/13/2010 - 09:59

Please try with different browser.. if this doesnt work then i request you to upgrade the IOS to the latest

by downloading from the cisco.com

omgjames1 Tue, 07/13/2010 - 11:51

here is what I have so far, but I cannot get to the internet via the AP, I do not even get a screen to type in a key.

Any thoughts?

Attachment: 
Surendra BG Tue, 07/13/2010 - 20:12

u have not configured the WPA authentication from the SSID manager.

I request you to configure the same.

gjbotimer242 Wed, 07/14/2010 - 07:54

Under Security > Encryption Manager > Encryption Modes you will need to set the mode to "Cipher" > AES-CCMP. Next, proceed to the Security > SSID Manager, choose your SSID, and scroll down the screen. I forgot the exact name of the sub-section, but you'll need to set the first drop-down menu to Mandatory, check the WPA box, and select the version of WPA you wish to use from drop-down menu.

If you are missing any of these sections/options, upgrade your AP firmware to the latest available version from Cisco.

Actions

This Discussion