DND doesn't suppress paging

Unanswered Question
Jul 13th, 2010

I have all of my SCCP phones configured for a company wide paging group.  We have noticed that on some phones, like a phone in the conference room and the phones in the executive offices, we would like to be able to at times have the user turn off paging.  I thought the DND would do it but it doesn't.  Is there a way to do this?  If it can't be done with the DND, I guess we could just have the user turn the ringer volume all the way down but the users just want to be able to hit one button, like DND!  Any ideas?  Maybe a softkey for mute?

Thanks,

Diego

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kelvin.blair Tue, 07/13/2010 - 20:29

You have not mentioned what version CME or CM nor have you provided how the DN's are setup

to page.  Can you so kindly provide this information?

DIEGO ALONSO Wed, 07/14/2010 - 08:56

Sorry, that is important info, no doubt!

I am using CME V8.0 on a UC500 and this is how I do the paging:

!
ephone-dn  2
number *39
label Paging

name Paging
paging ip 239.1.1.1 port 2000
!

ephone 1

paging-dn 2

Thanks,

Diego

I also have this same issue.  Did you ever find a solution to stopping paging on a phone set to DND?  I've Googled and read Cisco articles to no avail.  Can anyone offer a solution to this issue?  When the facility manager is in the office with a customer and places his phone in DND mode, he shouldn't hear the pages coming through for the rest of the facility.  Please help!

DIEGO ALONSO Thu, 03/22/2012 - 08:40

Sorry, never figured out how to do this.  We ended up either living with it on some phones and/or removing other phones from paging.

reneelyon Tue, 10/08/2013 - 11:25

From what I've read, the Page feature and the Intercom feature both override the Do Not Disturb feature. In other words, the page will be heard whether DND is enabled or disabled by the end user.

Actions

This Discussion