IVR recording not work within the network

Unanswered Question
Jul 13th, 2010

I have an IVR script for recording the caller to leave a voice message to agent,

and the agent is able to listen the voice message.

The script is 100% working during the development environment (that is an isolated network)

When the script moves to another production environment

The outside caller (e.g. my mobile phone) is able to do the same thing,

However, if the caller is made from internet network, seems the "recording" function not working

are there any possible reason may cause the above problem?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
eric.spagna Wed, 07/14/2010 - 03:48

Just a thought, but are the CTI ports of the IVR in a partition that the internal callers can hit with their calling search space, or even the route point for that matter? What happens when you try to record internally? Do you hear anything?

samhopealpha Mon, 07/19/2010 - 19:37

while recording internally, seems the system does not record anything.

For example,

I have recorded for about 10 sec voice message.

Then terminate the contact and put into CSQ

then an agent pick up that session and retrieve the voice message,

but it jumps directly to the next step, and the voice message is skipped

seems the voice message has not been recorded

That's why i have no idea  ....

=_= ....


Dennis Aston Thu, 07/22/2010 - 06:07

How big is the file with the 10 second recording (I mean size wise in KB)?  What about the answers to the questions Eric asked?  Calling Search Space?  If your script is working in two other environments but fails in a third its not a problem with your script.  Its your environment.  Check the CSS and your configuration again would be my advice, but I don't deal with IVR at all.


This Discussion

Related Content