2851 and NM-HDV2 modules

Unanswered Question
Jul 14th, 2010

Hello all,

I have plugged a NM-HDV2-2 T1/E1 on slot1 on a 2851 router.

IOS does not recognize, it tells me that there is a "unknown" module. My IOS is SPServices 12.4

Any help?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Leo Laohoo Wed, 07/14/2010 - 02:32

My IOS is SPServices 12.4

This is information is not complete.  You need to use the "T" train.

Please don't forget to rate useful posts.  Thanks.

mcecilia Wed, 07/14/2010 - 02:49

Sorry,

More detail about the version:

Cisco IOS Software, 2800 Software (C2800NM-SPSERVICESK9-M), Version 12.4(22)T4, RELEASE SOFTWARE (fc2)

Nagaraja Thanthry Wed, 07/14/2010 - 06:42

Hello,

Can you please post the output of "show diag" from the router here?

Regards,

NT

mcecilia Wed, 07/14/2010 - 07:47

Hello,

Now I can not get the show diag, but before I runned it and in module 1 (where it was plugged) it said something like "unknown module". I will update with the result may be in some hours.

Also I tried to plug into Module 2, but, strange, it didn´t fit.

Thanks for your help.

Brandon Lynch Wed, 07/14/2010 - 09:23

Hello,

Per the following link, this card was first supported in 12.3T code so you should already have support for it in 12.4(22)T4 -

http://www.cisco.com/en/US/partner/tech/tk652/tk653/technologies_tech_note09186a008039c333.shtml#PlatformSup

I presume that you are powering the box down, installing the card, and then powering it back up.  Are you seeing any errors with regard to this module on boot-up?

Brandon

mcecilia Thu, 07/15/2010 - 22:55

Hello,

It is strange how was solved. Tried to unplug and plug the module several times (of course, with the 2851 powered of). Then, as I had not result plugged it in another 2851 and worked. Then, in the first 2851 and ... worked.

Thanks all for your help.

Actions

Login or Register to take actions

This Discussion

Posted July 14, 2010 at 12:47 AM
Stats:
Replies:6 Overall Rating:3
Views:336 Votes:0
Shares:0
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1
Giuseppe Larosa
9,434
2
Paolo Bevilacqua
8,817
3
Richard Burts
8,479
4
Jon Marshall
7,058
5
Peter Paluch
5,486
Rank Username Points
Jon Marshall
187
Peter Paluch
84
Joseph W. Doherty
65
Leo Laohoo
45
Vasilii Mikhail...
40