Mother-in-law blocked on FXS ports

Unanswered Question
Jul 14th, 2010

I have a small configuration with SPA9000, SPA400, 2xSPA921 and 1xSPA941 with both the FXS ports used for analogue handsets.

The system works mostly OK, but I have a strange "feature" that will not ring the FXS ports when my mother in law phones (caller ID is enabled on the PSTN line) although the SIP handsets all respond correctly.

Hers is the only incoming number that this happens to.

There are no incoming routes based on callerID, and I have rebooted all parts of the system.

Any thoughts on why this could happen?

Thanks

Pete

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nseto Wed, 07/14/2010 - 11:26

Go to the regional tab, ring and call waiting tone spec.

You'll see ring waveform, try the trapezoid setting if you on sinusoid.  Also you can try raising the ring voltage from default of 70, up to 85.

walford58 Wed, 07/14/2010 - 13:45

Thanks for your suggestions. ing voltage is already at 85. I will try the trapezoidal, but why would this make a difference to one particular number calling through the PSTN when others are OK?

Pete

nseto Wed, 07/14/2010 - 14:17

It seems that the analog phone connected to the fxs port is requiring more voltage and/or different waveform.  You can confirm by trying a different brand/model analog phone.

Actions

This Discussion