ap not joining wlc

Unanswered Question
Jul 14th, 2010
User Badges:

I'm trying to add an ap521 to my wireless lan controller.  I can ping the dns name of the controller from the ap, cisco-lwapp-controller, and see the log messages when booting the ap that it can resolve the name.  When I run debug lwapp client packet it returns a message "Received discovery Response from mwar 68e4bdc48940", which is the mac of the wan router at the remote location where the AP is.  The WLC sees the AP, and its correct MAC and IP address, but shows it as not joined.


Base Mac             AP EthernetMac       AP Name                 IP Address         Status
00:26:cb:c5:d6:40    N A                  AP1-Wired               0.0.0.0            Joined   
00:27:0d:30:2e:50    N A                  AP3-3029C               0.0.0.0            Joined   
00:27:0d:30:33:40    N A                  AP1-DC                  0.0.0.0            Joined   
00:27:0d:30:36:80    N A                  AP2-2/48                0.0.0.0            Joined   
54:75:d0:dc:9c:94    N A                  N A                     172.21.28.149      Not joined


I've tried adding it manually from the AP and reloaded it several times. Am running version 6 on my wlc.


thank you,


Bill

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
josemvigueras Thu, 07/15/2010 - 03:56
User Badges:

I have the same problem with an AP 1142N witch MAC is 88:43:e1:xx:xx:xx, it is no able to join the controller 5500. The rest of APs with MAC 00:26:99:xx or c4:7d:4f:xx had no problems.


There was a bug on WLC versions prior to the 6.0.196, with APs which MACs begining with no 00:xx, it supposed that it was resolved but it could be related.

WILLIAM STEGMAN Fri, 07/16/2010 - 06:41
User Badges:

It looks like the 521 AP is not compatible with the 2112 controller I have, only the 1100 and 1200 series APs are.  I need the Cisco Express Mobility controller.  Wonderful.

Vinay Sharma Sun, 05/29/2011 - 07:29
User Badges:
  • Gold, 750 points or more

Hi,


Please mark the Question as Answered if the provided information is correct and issue is fixed.


thanks,
Vinay

WILLIAM STEGMAN Wed, 06/01/2011 - 05:06
User Badges:

Hi Vinay, I'm not sure I understand your comment.  I answered my own question, so I'm not able to mark it as correct or answered.

Vinay Sharma Wed, 06/01/2011 - 07:47
User Badges:
  • Gold, 750 points or more

Hi William,


thanks for the response. As you said you are not getting the option to move this as answered, that will be ok. Let me see if I can try to mark this answered.


Cheers,

Vinay

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode