Phone Setup VPN Wizard does not recognize registered SPA525g

Unanswered Question
Jul 14th, 2010
User Badges:

Setting up VPN_SSL from UC560 (15.0(1)XA2 ADV IP SERV CRYPTO) to a SPA525G (FW 7.4.3 HW 1.0.0).

I am following Document LAB 19 SPA525G Remote Phone With built in SSL.

I am able to get to page 9 of 13.  When I click on "Phone VPN Setup Wizard"  I get error stating VPN Setup Wizard cannot find a spa525g phone registered on system.

The SPA525G is registered and working on the system.

I used anyconnect-dart-win-2.4.1012-k9.pkg for the SSL

I also installed UC560-8.0.2 PAK


Any ideas on what needs to be done?

thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vcappucc Wed, 07/14/2010 - 10:12
User Badges:
  • Bronze, 100 points or more

Hi Tknapp,


I have deal with this issue before and I get it working when I  fill out ALL the details from the User Extension Tab in CCA (Configure -> Telephony -> Voice) then  please execute again the Phone VPN Setup Wizard


thank you

Victor.-

tknapp Wed, 07/14/2010 - 10:17
User Badges:

Thanks for the idea, I have tried it.

I have delete phone and rebuilt phone.  I have filled all fields.


Reloaded the CCA tool (2.2.4) and also once all configured reloaded the actual UC560.

Same error when I try and use Phone VPN Setup WIzard.

vcappucc Wed, 07/14/2010 - 10:50
User Badges:
  • Bronze, 100 points or more

OK, so when you open CCA2.2.4, can you please press F2 and then F3..

What is the log saying there?


Can you reapply all configurations in the User Extension Tab and try the wizard again


It would be great if you can post some screen shoots of the  User Extension Tab / The Logs from CCA, and your configuration as well


Thanks!

Victor.-

tknapp Wed, 07/14/2010 - 11:30
User Badges:

Thank you.

Cool hot keys.  I have attached the debug of the error, when I try and create

VPN phone.  Looking at end of Debug it does show phone is registered.

++: DEBUG:  : _phStatus=[MAC=0026.998D.2548,IP=10.1.1.16,Name=null,Status=REGISTERED]

vcappucc Wed, 07/14/2010 - 14:24
User Badges:
  • Bronze, 100 points or more


Hi tknapp


apologize for the delay, but I was looking in which version of CCA  we got it working, and it seems that I was using ver2.2 with a UC540 and the phones directly connected to them.


for your issue, there is a bug open CSCth40799  that has plans to be fixed in  CCA 2.2.5 (sorry i do not have access to the roadmap - so i do not know when is going to be released) but there is a workaround, and it consist to connect the 525G phone directly to the UC560 or to an unmanaged switch, (you need the AC Adapter if the unmanaged switch is not providing POE) then you need to verify that the phones are showing in CDP,  using show cdp neigh.


Thanks for your time


Victor.-


tknapp Wed, 07/14/2010 - 14:35
User Badges:

Thank you for the information.

I returned the unit to factory default

I was rebuilding it with CCA 2.2.4

This is the second time I am using CCA 2.2.4  This is the second time it has froze up on me doing the write function of the Telephony Setup Wizard.

I am going to move back to CCA 2.2.x and see if that helps.

tknapp Thu, 07/15/2010 - 10:07
User Badges:

CCA 2.2.2 allowed me to configure the VPN-SSL on the SPA525G.

Thanks for your help

Product is a UC560

Actions

This Discussion