Common Service 3.3 discovery settings not accessible

Answered Question
Jul 14th, 2010
User Badges:

Whenever I am clicking on common service 3.3 discovery settings, I am getting http status 500 error.Attached the stdout.log and stderr.log.Please help me to resolve this issue.


Regards,

Safwan

Correct Answer by Joe Clarke about 6 years 7 months ago

Try this system-config.xml.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Thu, 07/15/2010 - 19:05
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

It looks as though your discovery settings are corrupt.  Post the NMSROOT/etc/csdiscovery/CSDiscovery-config.xml file.

Muhammed Safwan Tue, 07/20/2010 - 08:14
User Badges:

Hi Joe ,


I have replaced the config file,but still same problem.Please help.


Regards,

Safwan

Muhammed Safwan Wed, 07/21/2010 - 10:43
User Badges:

Hi Joe,

I have tried with second version also,but still same problem.

Regards,

Safwan

Joe Clarke Wed, 07/21/2010 - 21:05
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I see no other problems with the config file.  Try restarting Daemon Manager, and see if the error persists.

Muhammed Safwan Thu, 07/22/2010 - 10:12
User Badges:

Dameon service restatred and machine is also restarted but still the discovery setting page is giving the same error.

Regards,

safwan

Joe Clarke Thu, 07/22/2010 - 10:58
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post he output of the DOS command "DIR C:\PROGRA~1\CSCOpx\conf\csdiscovery".

Joe Clarke Sun, 07/25/2010 - 14:29
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The file size does not agree with what I sent you.  Post the current CSDiscovery-config.xml and the system-config.xml.

Muhammed Safwan Mon, 08/02/2010 - 20:38
User Badges:

Hi Joe,

It worked perfectly,thanks for you very much for excellent solution.

Actions

This Discussion