Configuartion Cisco unified communications manager 7.1.(3b)

Answered Question
Jul 14th, 2010
User Badges:

Hello,

I configure CUCM 7.1.(3b) everything is ok . The IP PHONE registed like 7911 7940 7960 7970 and 7942G. The matter is the ip phone 7942G and 7970 can only make an internal call . The 7942G and 7970 have On the Calling Search Space Configuration ''FULL ACCESS'' it's mean all the destinations. It's only the 2 phones who can't make outgoing call . All of  IP PHONE (7911 7940 7960 ) can make outgoing call to all the destinations. I don't undrestand why? Can you Help me please to resolve this matter?

Thanks !

Correct Answer by Mohammed Al-Assadi about 7 years 1 week ago

I agree with you William,


I suggest to go System >> Enterprise Parameters>> Advertise G.722 Codec and make it disabled then try.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
William Bell Wed, 07/14/2010 - 14:00
User Badges:
  • Purple, 4500 points or more

Check DNA (https://cucmhost/dna/).


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/dna/7_1_2/dnaan.html



Perform a phone analysis. Select one of the phones you are having issues

with and choose the line which is giving you trouble. Enter the DN you wish

to call and perform the analysis. See if the call flow is accurate there.


On the phone, check the Calling Search Space (CSS) on the device level AS

WELL AS on the line. The line level CSS could be throwing you off here.


When the call fails from the "bad" phones, are you hearing a recorded

message or a fast busy? Have you checked voice gateway debugs to see if the

calls are getting to the voice gateway. If you are using ISDN PRI, "debug

isdn q931" on the gateway will tell you if the CUCM is sending the call to

the voice gateway (which means the issue is not the CUCM).


Let us know what you found.


HTH.


Regards,

Bill

Please remember to rate helpful posts.

Ousmane Adama LY Wed, 07/14/2010 - 14:46
User Badges:

thank(s for your answer !

but If i make a call the call ring one time and return busy ! But all the another phone can call without problem .

William Bell Wed, 07/14/2010 - 15:28
User Badges:
  • Purple, 4500 points or more

This typically means that there is a codec issue. Can you check your device

pool assignments to see if there is a different device pool assigned to the

phones that are exhibiting issues. Also, check the Region configurations.

Regions are associated to device pool. When Regions are defined, you

specify inter-region codec. If you don't then the default is used. The

default is g.729. If the gateway isn't able to support g.729 then you could

have an issue similar to what you describe.


Also, I think the 7970 and 7942 support the g.722 codec, while the other

stations do not. That could play a role. At the device level you will see a

setting called "Advertise G.722 Codec". Pick one of the trouble phones, set

that parameter to Disabled and then save/reset the phone. Test again.


If that doesn't cut it, we will need to know more about your voice gateway

configuration.


HTH.


Regards,

Bill

Please remember to rate helpful posts.

Correct Answer
Mohammed Al-Assadi Wed, 07/14/2010 - 15:34
User Badges:

I agree with you William,


I suggest to go System >> Enterprise Parameters>> Advertise G.722 Codec and make it disabled then try.

Actions

This Discussion