VPN with GNS3

Unanswered Question
Jul 14th, 2010

Hi All,


I just want to know Why I m not able open router in webpage with SDM client software.


Just find the attach file here..



My router IP add : 192.168.10.1/24 ( Fa 0/0 ) n cloud is connected to my loop back interface with 192.168.10.50/24


I m albe to ping my loop back as well as Router IP address.


but when I tring to open my router in webpage through SDM in IE,Firefox ,or google crome ..it's showing waitng / loading ......loading ...


Can u tell me where I did mistake ???


I configured router with CMD's:

---

ip http server

username cisco pass cisco

-------

In SDM  client software :

----

Device ID orh hostname : 192.168.10.1 - connect.. showing loading ....loading...


tried on all K9 IOS :

----

c3640-jk9o3s-mz.123-14.T7.extracted

c7200-jk9o3s-mz.124-19

c2600-adventerprisek9-mz.124-21


Could any one please help me regarding this issue...?


Thank in advance,


Thanks,

Rajdeep P



Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chireadorin Sun, 07/18/2010 - 06:27

Hi,

   I was able to use SDM and ASDM with GNS3. I used IE and not firefox.

You have to enable http on the router and connect with SDM.

If it's not working, try to connect with IE.

Rajdeep Parmar Wed, 07/21/2010 - 07:10

Hi.


Thanks for your reply....


As I mentioned I was not able open by using IE v8....


Could you please tell me which IOS you used for SDM...???


Means Entire - IOS Name ...


Thanks,

Rajdeep P.

chireadorin Wed, 07/21/2010 - 08:23

Hi,

   I used SDM, last year.

I will try to test it this week and reply this topic.

chireadorin Sun, 07/25/2010 - 04:12

Hi,

   I have tested and it's working fine for me. I am using bridged connection between the cloud and the f0/0 of the router in GNS3. The interface works on internet explorer.

Here is the config and ios ver.

Router#sh ver
Cisco IOS Software, 3600 Software (C3640-A3JS-M), Version 12.4(25c), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Fri 12-Feb-10 00:48 by prod_rel_team

ROM: ROMMON Emulation Microcode
ROM: 3600 Software (C3640-A3JS-M), Version 12.4(25c), RELEASE SOFTWARE (fc2)

Router uptime is 13 minutes
System returned to ROM by unknown reload cause - suspect boot_data[BOOT_COUNT] 0x0, BOOT_COUNT 0, BOOTDATA 19
System image file is "tftp://255.255.255.255/unknown"

Cisco 3640 (R4700) processor (revision 0xFF) with 124928K/6144K bytes of memory.
Processor board ID 00000000
R4700 CPU at 100MHz, Implementation 33, Rev 1.2
1 FastEthernet interface
DRAM configuration is 64 bits wide with parity enabled.
125K bytes of NVRAM.
8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Router#sh run
Building configuration...

Current configuration : 591 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 5
!
ip cef
!
username dorin privilege 15 secret 5 $1$q2K6$bRFAKeal.T/4lyawyOouC.
!
interface FastEthernet0/0
ip address 192.168.2.150 255.255.255.0
duplex auto
speed auto
!

ip http server
ip http authentication local
ip forward-protocol nd
!
control-plane
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

Actions

This Discussion