Unanswered Question
Jul 15th, 2010

Hi Everyone, can someone please

tell me what I need to do to get BLF working - I just can't get anything at all. I feel as though I'm missing a process to do but can't find and reference on what to do to get it working.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gsidhu Fri, 08/13/2010 - 13:03


I've got the same issue, my first install of CUBAC (so it could be that I have missed something). Version with UCM version 7.1.5 with extension mobility.

The status of all of the phones in the operator console is showing as "unknown".

jon.vermes547890 Tue, 11/09/2010 - 07:17

I have the same issue as well, also my first time installing BUBAC.

Version with CUCM-BE version 7.1(2) with extension mobility being used for some of the users.

The status for all of the phones in the operator console is not showing at all for me, however.

gsidhu, would you happen to have instaled CUPS on an application server?

gsidhu Tue, 11/09/2010 - 10:03

I'm upgrading to the latest version of CUBAC next week which should fix another issue (reception phone does not ring for incoming calls). I'll also investigate the BLF issue further.

I'm not using CUPS.

jon.vermes547890 Wed, 11/10/2010 - 09:12

I managed to resolve the issue with Cisco TAC.

Each individual user that you want to monitor BLF on has to have the "Standard End User" and "Standard CTI Enabled" groups added to their profiles, and then the service for BLF monitoring has to be stopped and restarted in the Cisco Unified Attendant Console Admin.  It was a little laggy at first, but it is working for me now

If you are still having problems, let me know, and I will double check what all I had configured.

gsidhu Thu, 11/18/2010 - 03:43

Hi Jon,

I upgraded to the latest CUBAC version and this fixed the issue.

Thanks for your offer to help.


bigloudeltoro Mon, 10/15/2012 - 09:35

Also don't forget that CUXAC does not have it's own directory configuration so it will be using what CM uses. This comes into play when pointing CM to LDAP using the Telephone Number Field instead of the IPPhone Field. When you do that, CUXAC can not tell the difference and will not show the BLF information of a  10 or 11 digit number. This is a flaw in their design if you ask me but they have no plans of fixing it...

ARC enterprise allows you to point the server to LDAP using the ipphone while CM uses Telephonenumber and everything works fine.

Hope this helps.


This Discussion