Incoming Caller ID

Unanswered Question
Jul 15th, 2010
User Badges:

Hello, we have a uc560 with the latest ios on it

we have a SIP trunk plugged in to the UC560, our problem is that incoming calls show "unavailble" as the caller id, instead of the number


how could we change that to indeed show the calling number?


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Thu, 07/15/2010 - 11:30
User Badges:
  • Purple, 4500 points or more

Have you checked with the carrier? Sounds like they may not be delivering caller ID.


Brandon

vanmarcke Thu, 09/12/2013 - 03:24
User Badges:

hi,

I have the same issue. On the phone display i do not see the caller id of the incoming call.

I attached a analogue phone directy to the PSTN Line and I get a caller ID of incoming call. So the carrier is delivering a caller ID.

Solution?


Thx
Peter

Brandon Buffin Thu, 09/12/2013 - 04:58
User Badges:
  • Purple, 4500 points or more

Sounds like you need to enable caller ID on the voice port. From CLI:


voice-port 0/0/0 (your port number)

caller-id enable


Brandon

vanmarcke Wed, 10/09/2013 - 02:22
User Badges:

Hello,

Can you specify where i can find this setting? I can't find a callerID enable/disable.

It is a FXO version, not BRI.

Thanks in advance.

Peter

Brandon Buffin Wed, 10/09/2013 - 05:23
User Badges:
  • Purple, 4500 points or more

Are you accessing the 560 via command line or CCA? If command line, telnet to the box and enter these commands:


uc560>enable

uc560#configure terminal

uc560(config)#voice-port 0/0/0 (enter your voice port number)

uc560(config-voiceport)#caller-id enable


Brandon    

Actions

This Discussion