integrate unity 4.1 with Exchange 2010

Unanswered Question
Jul 15th, 2010

Hi

Actually I have integrated Unity 4.1 with Exchange 2003, will be one change from Exchange 2003 to Exchange 2010, Could I integrated unity 4.1 with Exchange 2010?

Thanks a lot

Marco

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hailey Thu, 07/15/2010 - 17:15

To expand on Java's note:

Unity 4x is not compatible with Exchange 2010.  In fact, Unity 4x is EoL/EoS and will not be supported moving forward for this integration.  Unfortunately, the MAPI protocol changed in Exchange 2010 which is the primary interface for Unity to Exchange.  So, there are folks that have tried to engineer something on their own to make this work but I'd discourage that for many reasons including lack of support, period.  You need Unity 5x at a minimum.  If you need to upgrade, I would also advise that now is a good time to consider moving to Unity Connection as it has become Cisco's flagship messaging product.  In fact, an 8.5(1) EFT (Early Field Trial/Beta) release is due soon (for selected participants) only that will introduce Unified Messaging capabilities to Unity Connection.  It will use WebDav for Exchange 2003 and Exchange Web Services (EWS) for Exchange 2007/2010.  Definitely worth a look and even more-so for those that are running legacy Unity systems and considering an upgrade.

Hailey

Please rate helpful posts!

Actions

This Discussion