"JRM server is down or inaccessible for this user"

Unanswered Question


I have LMS version 2.6.I am getting the error message "JRM server is down and inaccessible for user" ,whenever im accessing RME.We have not changed the host name

RME 4.0.6
Common services 3.0.6

Below are the troubleshooting steps that i have tried

As i have seen in cisco i have set manual and automatic corresponding to the specific services.Then rebooted the server.After then there was no access to the LMS(forbidden erro).So i set all the services as automatic and got the access.but still the error is getting generated("JRM server is down and inaccessible for user").

also done the CMF Database password reset as well as Database Reinitialization still no result.

Disabled the antivirus

I am attaching the pdshow output and DB properties file and error snapshot

Please help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Fri, 07/16/2010 - 08:40

You must NEVER change the Windows Service startup parameters for LMS services.  Change the modified services back to Manual, then reboot.  If the problem continues to happen, then post the output of the pdshow command and the jrm.log.

Hi Clarke,

I have modified the required services back to manual and reboot the server.Now LMS is not accessible at all and giving the error message "you don't have permission to access /cwhp/LiasonServlet on this server.Additionally a 403 Forbidden error was encountered while trying to use and errorDocument to handle the request".Please find the attached Jrm and pdshow log.Also the screen shot of the services where most of the manually set services are showing to be neither started nor stopped,only blank.i have rebooted the server multiple times after correctly setting the services.Please suggest

Joe Clarke Sat, 07/17/2010 - 13:11

Post the output of the command:

pdreg -l Apache

As well as the NMSROOT/MDC/etc/regdaemon.xml file.

Hi Clarke,

Please find the required output and the attached XML file.

E:\CSCOpx>pdreg -l Apache

        Process      = Apache

        Path         = e:\CSCOpx\MDC\Apache\Apache.exe

        Flags        = -d e:\CSCOpx\MDC\Apache -D SSL

        Startup      = Started automatically at boot.

        Dependencies = Tomcat

Joe Clarke Sun, 07/18/2010 - 23:12

This is what I thought.  Do this:

* Shutdown Daemon Manager

* Go to NMSROOT/MDC/Apache

* Run the following commands:

NMSROOT/bin/perl ConfigSSL.pl -disable

NMSROOT/bin/perl ConfigSSL.pl -enable

* Restart Daemon Manager

You should then be able to access LMS.

Joe Clarke Mon, 07/19/2010 - 00:13

You need to run these commands from a DOS prompt aftering changing directory to NMSROOT/MDC/Apache.

Joe Clarke Mon, 07/19/2010 - 00:31

Just type out the command where NMSROOT is the path into which LMS was installed.  For example:

C:\PROGRA~1\CSCOpx\bin\perl ConfigSSL.pl -disable

Joe Clarke Mon, 07/19/2010 - 12:25

No, the Daemon Manager restart is sufficient.  Post the output of the two commands you ran as well as the new regdaemon.xml file and the new output of "pdreg -l Apache".


This Discussion