Difference between a call through an FXS card on a router and a VG224?

Unanswered Question
Jul 16th, 2010
User Badges:

We are experiencing intermittent issues (individual site perspective) that are consistently (from a WAN perspective) occuring on our network where an analog device will cease functioning.  We have four different and distinctly different devices that are experiencing this problem.  These devices work fine if connected directly to a pots line.  Also, we've found that they will work through a VG224.  We just can't make them work on a router.


We have done extensive troubleshooting internally, as well as with TAC and there is no solution as of yet.  I choose to be vague about what we've done, so as not to lead anyone in any direction as to the cause, hopefully resulting something new getting thrown out there.  Short of knowing that the VG224 is sending the calls to the UCM using SCCP vs. the router using MGCP back to UCM (which should work too), what else might you think could be the issue?  We have tried H.323 on these ports in a hybrid environment and we still experience intermittent issues.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Fri, 07/16/2010 - 12:14
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

What kind of devices are 'failing'?


What do you mean by 'failing'? Are the various devices 'failing' in the same way?


There are lots of differences in the various setups you have described (there will be differences in the hardware involved, probably different IOS levels, and the different protocols in use may or may not also have a bearing on it depending on the nature of the failure).


Aaron

ajrussell Fri, 07/16/2010 - 12:37
User Badges:

We have faxes (multiple vendors/models), cash advance machines, credit card processing machines and a postage meter that all will work on a pots line and we've duplicated the issue on our lab router.  Essentially, we have four completely different types of devices from dozens of different vendors.  In addition, we can get them to work through a VG224.  However, deploying a VG224 at each site isn't feasible, particularly when this should work through a router.


We can do a debug voice ccapi inout and see the router sending dial tone and then eventually fast busy after the interdigit timeout.  You would think the device is malfunctioning, right?  When this occurs, I can take a phone, connect it to that port, get dialtone and make a call.  In addition, I can take that device, connect to a pots line straight from telco and it works fine.  Since we have multiple types of devices from multiple vendors, a device issue isn't likely.


Another symptom we see, but not as often is the devices report not sensing a carrier.

Actions

This Discussion