Webview with windows 7 Proff and IE 8

Answered Question

We are trying to run Cisco webview  from client Machine(windows 7 professional with IE 8) the webview is accessible but when we generate any report we got the below  error Message:

((((Error. The server encountered an unexpected condition which prevented it from fulfilling the request.

java.util.MissingResourceException: Can't find resource for bundle java.util.PropertyResourceBundle, key en-US

                at java.util.ResourceBundle.getObject(ResourceBundle.java:325)

                at java.util.ResourceBundle.getString(ResourceBundle.java:285)

                at pagecompile._webview._ReportNewDateTime_xjsp._jspService(_ReportNewDateTime_xjsp.java:322)

                at com.newatlanta.servletexec.JspHttpJspPage.service(JspHttpJspPage.java:41)

                at com.newatlanta.servletexec.JspServlet.service(JspServlet.java:1036)

                at javax.servlet.http.HttpServlet.service(HttpServlet.java:856)

                at com.newatlanta.servletexec.SERequestDispatcher.forwardServlet(SERequestDispatcher.java:638)

                at com.newatlanta.servletexec.SERequestDispatcher.forward(SERequestDispatcher.java:236)

                at com.newatlanta.servletexec.SERequestDispatcher.internalForward(SERequestDispatcher.java:283)

                at com.newatlanta.servletexec.ApplicationInfo.processApplRequest(ApplicationInfo.java:1827)

                at com.newatlanta.servletexec.ServerHostInfo.processApplRequest(ServerHostInfo.java:937)

                at com.newatlanta.servletexec.ServletExec.ProcessRequest(ServletExec.java:1091)

                at com.newatlanta.servletexec.ServletExec.ProcessRequest(ServletExec.java:1002)))))

any help would be appreciated

Correct Answer by Doan Khanh Tan Thanh about 6 years 11 months ago

There's a the same problem posted here. It is answerred by Geoff.

The procedure is: go to internet option --> language, add a user define: en-us (lower case) and move it up. It work fine with ICM 7.2.7.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Edward Umansky Tue, 07/20/2010 - 15:18
User Badges:
  • Silver, 250 points or more

What version of ICM? IE 8 wasn't supported until 7.5(8) I believe.

Correct Answer
Doan Khanh Tan Thanh Tue, 07/20/2010 - 21:40
User Badges:

There's a the same problem posted here. It is answerred by Geoff.

The procedure is: go to internet option --> language, add a user define: en-us (lower case) and move it up. It work fine with ICM 7.2.7.

shivkumar gadad Tue, 08/06/2013 - 05:24
User Badges:

Hi,


Thanks for the update, the above workaround solution is working on the user desk, but when i tried fixing it on the server level we didnt get the expected result,

we did add en-US in Webview server and reset the Jaguar and IIS Admin server, also cycle the ICM services on it but it didnt work..

Thanks in advance for the reply

Actions

This Discussion