Backlight behavior on Cisco 7965 and 7975

Unanswered Question
Jul 17th, 2010


I am using Cisco 7965 and a 7975 phones with CUCME. On one phone I configured backlight behaviors using the following ephone-template configuration commands;

service phone daysDisplayNotActive ,

service phone displayOnWhenIncomingCall 1

service phone displayIdleTimeout 00:01

service phone displayOnTime 23:00

service phone displayOnDuration 09:00

service phone g722CodecSupport 2

These commands instruct the phone that the display should be active every day of the week, it should come on at 11:00 p.m and stay on for 9 hours, turning off at 8:00 a.m. This configuration also instructs the phone to turn the display off a minute after the user finished interfacing with the phone during the time that the display is scheduled to be off (11:00 p.m till 09:00 a.m.). Finally, these commands also instruct the phone to light up the display when an incoming call is ringing the phone during the time that the display is supposed to be off (11:00 p.m. till 09:00 a.m.). These commands work as designed.

However, for another backlit Cisco phone (7975), the behavior should be different. The display should stay off every day of the week, and even when the call is answered on the phone, the display should not illuminate (or if it illuminates, it should turn off within a minute). The config that I made for this profile is as follows:

service phone daysDisplayNotActive 1,2,3,4,5,6,7

service phone displayIdleTimeout 00:01

service phone g722CodecSupport 2

service phone displayOnWhenIncomingCall 0

These commands instruct the IP phone's display to stay off every day. They also instruct the phone not to light up its display when this phone receives an incoming call, and to turn the its display off one minute after the user stop interfacing with the phone.

There's one behavior, though, that I need help with. I need for the phone's display to remain dark when a call placed to this phone is answered. Specifically, this phone is configured for intercom with the no-mute option. So, the screen should continue to remain dark when the phone's intercom function picks up the line and automatically connects voice. In other words, while the intercom call is connected, I need for the phone's display to be off. Is this possible to do, and if so, could someone let me know how to configure this behavior?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion