Terminal connection to Catalyst 1900

Unanswered Question
Jul 18th, 2010

I am using a RJ 45 crossover cable and 2 RJ-45 to 9 pin adapters.

i cannot connect with a terminal emulation software - and I'm using the recomentded seetings by Cisco.

the left adapter reads has  " Terminal "  printed on it  and the other one has " #1033F " - maybe the answer is this detail ?-

because I'm almost certain that the flat crossover cable is the correct one for this job.

does anyone have any tips or experience with the same problem ?

Thank you .

Guy

img045.jpg                                   img043.jpg

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nagaraja Thanthry Sun, 07/18/2010 - 21:41

Hello,

Are you connecting the 1900 to a PC? typically, it is a seperate cable with different pinout configurations.

http://http.cdnlayer.com/itke/blogs.dir/19/files/2007/10/olderconsolecable.jpg

http://www.kame.net/~suz/cisco-cable.html

Typically the DB9 side goes to the Workstation side and RJ45 side goes to the Cisco hardware. If you have DB9 connector on the Cisco side as well, you might need a DB9 to RJ45 converter.

Hope this helps.

Regards,

NT

Ganesh Hariharan Sun, 07/18/2010 - 22:40

I am using a RJ 45 crossover cable and 2 RJ-45 to 9 pin adapters.

i cannot connect with a terminal emulation software - and I'm using the recomentded seetings by Cisco.

the left adapter reads has  " Terminal "  printed on it  and the other one has " #1033F " - maybe the answer is this detail ?-

because I'm almost certain that the flat crossover cable is the correct one for this job.

does anyone have any tips or experience with the same problem ?

Thank you .

Guy

Hi,

Check out the below link for step by step procedure to connect the 1900 via terminal connection

http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a008010ff7a.shtml#connecttermtocat

Hope to Help !!

Ganesh.H

Remember to rate the helpful post

guy.tetru Mon, 07/19/2010 - 12:02

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

Hi, following this article and the settings is what I did initially, did not work for me. Maybe my adapters are not compatible with this configuration, that is what in unsure of .

Actions

This Discussion