switching question

Answered Question
Jul 18th, 2010
User Badges:

Hello


Backbone switch connects to edge switch with a trunk config


int giga 0/0

switchport trunk encap dot1q

switchport mode trunk


interface fa 0/1

switchport mode access

switchport access vlan 99



how can I identify how much data is transfered for vlan 99 in last 30 mins



Thanks

ST

Correct Answer by Ganesh Hariharan about 6 years 9 months ago

Hi


I want to find the bandwidth usuage from Edge_Switch for that vlan.

is it possible



thanks

ST


Hi ST,


With command show int vlan "vlan number" you can see the avg. time of 5 min for input and output counters in bots/sec or you can try with sofwtare like MRTG or PRTG see if you can see the SVI interface utilization.


Hope to Help !!


Ganesh.H

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Leo Laohoo Sun, 07/18/2010 - 17:54
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

You'll need to clear the counters using the command  "clear count ".


Next is the command "sh interface " and observe the line "Last clearing of "show interface" counters".  Next you look at the "packets input" and "packets output".


Is this what you are looking for?

Ganesh Hariharan Sun, 07/18/2010 - 22:48
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Hello


Backbone switch connects to edge switch with a trunk config


int giga 0/0

switchport trunk encap dot1q

switchport mode trunk


interface fa 0/1

switchport mode access

switchport access vlan 99



how can I identify how much data is transfered for vlan 99 in last 30 mins



Thanks

ST

Hi,


If you have created SVI for vlan 99 then you can try with show int vlan 99 to see the amount of traffic in and out via that vlan interface.


Hope to Help !!


Ganesh.H

saquib.tandel Sun, 07/18/2010 - 23:13
User Badges:

Hi


I want to find the bandwidth usuage from Edge_Switch for that vlan.

is it possible



thanks

ST

Correct Answer
Ganesh Hariharan Mon, 07/19/2010 - 00:13
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Hi


I want to find the bandwidth usuage from Edge_Switch for that vlan.

is it possible



thanks

ST


Hi ST,


With command show int vlan "vlan number" you can see the avg. time of 5 min for input and output counters in bots/sec or you can try with sofwtare like MRTG or PRTG see if you can see the SVI interface utilization.


Hope to Help !!


Ganesh.H

Actions

This Discussion