backup network

Answered Question
Jul 18th, 2010
User Badges:

Hello


Database backup is performed on production network as the size was small.

Now Database size is increasing so need expert advice from gurus on how to overcome it with best practise options



Enterprise backup Server got Two NIC

I was planning to have dedicated L2_switch for backup as Backup-Server & host got two NIC.


But would like to understand how does it work on enterprise network.

Do the traffic passes the core or separate network.

Is Private Vlan helpful in this scenario.



plz do share ur experience.

ST

Correct Answer by Ganesh Hariharan about 6 years 9 months ago

Hi


thank you for replying Ganesh, in case of restoring do you perform this during working hours.

Can you share the port-channel steps and what is needed on backup_Server



are these command ok.


KMTC (enable)set vlan 9 5/21-24
KMTC (enable)set trunk 5/21-24 off
KMTC (enable)set spantree portfast 5/21-24 enable
KMTC  (enable)set port channel 5/21-24 mode on
KMTC (enable)set port channel all distribution mac source


Hi,


For restoration is something different which needs to be done on high pirority so we used to perform on working hours to make it live ASAP.


and regarding portchannel configuration we have hardcoded the portchannel mode to on with backup server ports.


interface GigabitEthernet4/31
description *** connected to Backup server ***
switchport access vlan 333
switchport mode access
channel-group 11 mode on
end


Hope to Help !!


Ganesh.H


Remember to rate the helpful post

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Ganesh Hariharan Sun, 07/18/2010 - 22:48
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Hello


Database backup is performed on production network as the size was small.

Now Database size is increasing so need expert advice from gurus on how to overcome it with best practise options



Enterprise backup Server got Two NIC

I was planning to have dedicated L2_switch for backup as Backup-Server & host got two NIC.


But would like to understand how does it work on enterprise network.

Do the traffic passes the core or separate network.

Is Private Vlan helpful in this scenario.



plz do share ur experience.

ST

Hi ST,


In our data center we used to perfform backup of all server via production lan only but on off peak hours like in the night we have scheduler which used to run without affecting the production traffic and offcoarse backup traffic is quite huge as compare to production traffic in order to over come the issue we have configured backup server with port channel to increase the bandwidth between the backup server and switch.


Hope to help !!


Ganesh.H


Remember to rate the helpful post

saquib.tandel Sun, 07/18/2010 - 23:22
User Badges:

Hi


thank you for replying Ganesh, in case of restoring do you perform this during working hours.

Can you share the port-channel steps and what is needed on backup_Server



are these command ok.


KMTC (enable)set vlan 9 5/21-24
KMTC (enable)set trunk 5/21-24 off
KMTC (enable)set spantree portfast 5/21-24 enable
KMTC  (enable)set port channel 5/21-24 mode on
KMTC (enable)set port channel all distribution mac source

Correct Answer
Ganesh Hariharan Sun, 07/18/2010 - 23:43
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Hi


thank you for replying Ganesh, in case of restoring do you perform this during working hours.

Can you share the port-channel steps and what is needed on backup_Server



are these command ok.


KMTC (enable)set vlan 9 5/21-24
KMTC (enable)set trunk 5/21-24 off
KMTC (enable)set spantree portfast 5/21-24 enable
KMTC  (enable)set port channel 5/21-24 mode on
KMTC (enable)set port channel all distribution mac source


Hi,


For restoration is something different which needs to be done on high pirority so we used to perform on working hours to make it live ASAP.


and regarding portchannel configuration we have hardcoded the portchannel mode to on with backup server ports.


interface GigabitEthernet4/31
description *** connected to Backup server ***
switchport access vlan 333
switchport mode access
channel-group 11 mode on
end


Hope to Help !!


Ganesh.H


Remember to rate the helpful post

Actions

This Discussion