Unity Connection Remove of US English

Unanswered Question
Jul 18th, 2010

Hi Experts,

This has been discussed and there seems to be the correct answer.

https://supportforums.cisco.com/thread/308075#308075

I am using Unity Connection 7.1.3 and having some difficulties to apply the changes as per kelro's post.

==================================================

For UC there is no active languages list like there is in Unity.  At least, not one that I know of.

The more specific reason you are being offered to record either US or UK English prompts is because in your User's Message Settings page they have "Language That Callers Hear" set to Inherit.

If you set that to something else, like either to use the system default language, or to a specific language, the prompt should go away.  That is the only way I know of to get rid of that prompt.

==================================================

Each time I change from "Inherit" to either "Use System Default Language" or from the list, which is English(Australian), and save it, then the screen display comes back with "Inherit".

And when user goes into setup option to record a greeting, it prompts US English or Australian English.

Just my thoughts, this particular mailbox linked with multiple call handlers, but they all have been specified with Australian Enlgish rather than Inherit or System default language.

You help will be appreciated.

Regards,

Nick.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion