Can't see result after a data collection in CM

Unanswered Question
Jul 19th, 2010
User Badges:

Hi all,


I have a problem with the Campus Manager (version 4.1.0). After a data collection i try to se the result but get the following error:

Report could not be found. I have tried to restart the ANI server, but same result. I have also tried to reinit the CM database, but same result. I still get the error: Report could not be found.


Please help


Thanks in advance.


Rgds,


Jesper

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 07/19/2010 - 12:26
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

There is no Campus 4.1.0.  Do you mean 5.1.0?  Exactly what report are you trying to run?

jesper_fr Mon, 07/19/2010 - 23:21
User Badges:

Hi Joseph,


The campus version is 5.0.6.


It's the result of the data collection I want to see. At the attached screenshot of the CM, at the link where it says 115 devices. If I try to see the devices that it has done the data collection from I get the error " report could not be found"


Rgds,


Jesper

Joe Clarke Tue, 07/20/2010 - 10:16
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You have Campus 4.0 which is no longer supported.  I recommend you upgrade to LMS 2.6 SP1 then go to Campus 4.0.13.  If the problem persists then, post the ani.log and the Campus.log.

Joe Clarke Wed, 07/21/2010 - 20:48
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Your Campus Manager screenshot said 4.0.0.  It should say 5.0.6.  Post the Campus.log and ani.log.

Joe Clarke Sat, 07/24/2010 - 09:13
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You are seeing CSCtd49439A patch is available from TAC which fixes this problem.

jesper_fr Sun, 07/25/2010 - 23:03
User Badges:

I cannot open a TAC request as I can't find the product under my contract.

Joe Clarke Mon, 07/26/2010 - 08:21
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Unfortunately, the only place to get the patch is from TAC.

Actions

This Discussion