2960-24TC-L %SYS-3-CPUHOG after SFP insertion

Unanswered Question
Jul 19th, 2010
User Badges:

Hi, after OIR of GLC-SX-MM into Cisco 2960-24TC-L I am getting this log:


Jul 16 14:47:03: %SYS-3-CPUHOG: Task is running for (2097)msecs, more than (2000)msecs (1/1),process = hpm main process.
Jul 16 14:47:06: %SYS-3-CPUHOG: Task is running for (4194)msecs, more than (2000)msecs (1/1),process = hpm main process.
Jul 16 14:47:08: %SYS-3-CPUHOG: Task is running for (6292)msecs, more than (2000)msecs (1/1),process = hpm main process.
Jul 19 09:18:38: %SYS-3-CPUHOG: Task is running for (2097)msecs, more than (2000)msecs (0/0),process = Virtual Exec.
Jul 19 09:18:42: %SYS-3-CPUHOG: Task is running for (2098)msecs, more than (2000)msecs (0/0),process = hpm main process.
Jul 19 09:18:44: %SYS-3-CPUHOG: Task is running for (4195)msecs, more than (2000)msecs (1/0),process = hpm main process.
Jul 19 09:18:47: %SYS-3-CPUHOG: Task is running for (6292)msecs, more than (2000)msecs (1/0),process = hpm main process.


Interface Gi0/1 doesn't recognize SFP modul. Interface Gi0/2 recognize it but it won't come up.


sh int g0/1
GigabitEthernet0/1 is down, line protocol is down (notconnect)
  Hardware is Gigabit Ethernet, address is 001b.0d80.5f19 (bia 001b.0d80.5f19)
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Auto-duplex, Auto-speed, link type is force-up, media type is unknown
  input flow-control is off, output flow-control is unsupported



#sh run int g0/1
!
interface GigabitEthernet0/1
  switchport trunk allowed vlan 10,40,45,50,55,100
switchport mode trunk
switchport nonegotiate
media-type sfp
speed nonegotiate
end



Version of IOS is:

System image file is "flash:c2960-lanbase-mz.122-25.SEE3/c2960-lanbase-mz.122-25.SEE3.bin"


What could be an issue here? Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ganesh Hariharan Mon, 07/19/2010 - 02:58
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Hi, after OIR of GLC-SX-MM into Cisco 2960-24TC-L I am getting this log:


Jul 16 14:47:03: %SYS-3-CPUHOG: Task is running for (2097)msecs, more than (2000)msecs (1/1),process = hpm main process.
Jul 16 14:47:06: %SYS-3-CPUHOG: Task is running for (4194)msecs, more than (2000)msecs (1/1),process = hpm main process.
Jul 16 14:47:08: %SYS-3-CPUHOG: Task is running for (6292)msecs, more than (2000)msecs (1/1),process = hpm main process.
Jul 19 09:18:38: %SYS-3-CPUHOG: Task is running for (2097)msecs, more than (2000)msecs (0/0),process = Virtual Exec.
Jul 19 09:18:42: %SYS-3-CPUHOG: Task is running for (2098)msecs, more than (2000)msecs (0/0),process = hpm main process.
Jul 19 09:18:44: %SYS-3-CPUHOG: Task is running for (4195)msecs, more than (2000)msecs (1/0),process = hpm main process.
Jul 19 09:18:47: %SYS-3-CPUHOG: Task is running for (6292)msecs, more than (2000)msecs (1/0),process = hpm main process.


Interface Gi0/1 doesn't recognize SFP modul. Interface Gi0/2 recognize it but it won't come up.


sh int g0/1
GigabitEthernet0/1 is down, line protocol is down (notconnect)
  Hardware is Gigabit Ethernet, address is 001b.0d80.5f19 (bia 001b.0d80.5f19)
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
Keepalive not set
  Auto-duplex, Auto-speed, link type is force-up, media type is unknown
input flow-control is off, output flow-control is unsupported



#sh run int g0/1
!
interface GigabitEthernet0/1
  switchport trunk allowed vlan 10,40,45,50,55,100
switchport mode trunk
switchport nonegotiate
media-type sfp
speed nonegotiate
end



Version of IOS is:

System image file is "flash:c2960-lanbase-mz.122-25.SEE3/c2960-lanbase-mz.122-25.SEE3.bin"


What could be an issue here? Thanks.


Hi ,


Check out the below link for information on %SYS-3-CPUHOG on switches


http://www.cisco.com/en/US/products/hw/iad/ps397/products_tech_note09186a00800a6ac4.shtml


Hope to help !!


Ganesh.H


Remember to rate the helpful post

ivanbarkic Mon, 07/19/2010 - 04:03
User Badges:

"CPUHOG messages are common at the time of an OIR,  because the router       has to perform a set of complicated and relatively long tasks. There  is no need       to worry about CPUHOG messages that occur during OIRs, as long as the  card that       was inserted comes up properly."


In my case card that was inserted doesn't come up at all.

Actions

This Discussion