Firmware files missing after upgrade from 6.1.3 to 6.1.5

Unanswered Question
Jul 19th, 2010
User Badges:

Hi All,


I have just upgraded CUCM from 6.1.3 to 6.1.5 and all the old phone firmware files where not copied over to the new version. The only device firmware files are the latest ones and only one version per device type. On the old version there where about 4 for each device type. As soon as i rebooted the first subscriber running CUCM all the phones registered to that server started to upgrade. I then checked everything and found the issue. I then downloaded the old firmware versions we where running. Installed them on to the PUB and all TFTP servers, then completed the upgrade as normal.


Just to confuse things i completed this same upgrade using the same file on two other clusters without issue.



Below was the procedure i used. (On all upgrades I made sure the uploaded checksum matched the checksum on the CCO)


Upgraded the PUB without reboot

Upgraded 3 subscribers dedicated to TFTP service servers without reboot

Upgraded 8 subscribers dedicated to CUCM service servers without reboot

Rebooted the Pub.

Rebooted the 3 TFTP servers

Logged in to Pub CCM admin and amended the device defaults to the versions we are currently using for 7961's and 7970

rebooted 1st Sub

Then all the phones on this sub started to upgrade.

Then started to investigate.



Just want to know if you have every come across anything like this before or know what would have caused the issue ?



Regards,
Matt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion