CUCM upgrade in UCCE environment

Answered Question
Jul 19th, 2010

We have a CUCM cluster(v6.1.2) for our UCCE environment (ICM v7.2.5). I need to upgrade the CUCM to version 6.1.3 (due to the DST bug). Can someone tell me which components in UCCE that I will need to upgrade and/or modify for this CUCM upgrade? Or at least point me to a document that outlines this?

thanks,

Brian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Michael Miu Mon, 11/17/2014 - 14:11

Hi Geoff,

 

Do we need to restart the PG or specific services after the JTAPI client plugin upgrade?

 

Thanks,

 

Mike

Chintan Gajjar Mon, 11/17/2014 - 21:20

Yes,

basically first you have to stop PG service, upgrade the JTAPI client and restart the service.

this will pick up latest JTAPI.

 

regards

Chintan

Actions

This Discussion