LMS 3.2 : Update device, can't update via cco

Unanswered Question
Jul 19th, 2010

Hi,

Customer has LMS 3.2 on windows with vmware server. She works with a proxy, which doesn't ask for login/password.

She can't make update from cco. You will find psu.log with capture file:

LMS server: 10.104.140.205

Proxy server: 10.115.104.116

Many thanks,

Elisabeth

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nael Mohammad Mon, 07/19/2010 - 11:17

From the server itself, can you telnet cco.cisco.com 80 where CiscoWorks LMS is installed ? And from the server itself, try loginging to CCO from

http://cco.cisco.com/cgi-bin/login and see if you are able to authenticate.

Check your credentials becase the error in the psu.log states the following ?

while trying to connect to Cisco.com.
java.io.IOException: cco.cisco.com
    at com.cisco.nm.cmf.security.CCO.isValidCCOAccount(CCO.java:284)

Ensure your credentials for CCO does not contain any special characters like "@" .

ebezombes Mon, 09/27/2010 - 22:57

Hi,

Credentials are ok, cu can connect to http://cco.cisco.com/cgi-bin/login from client and server.

He is working with a proxy which works with ntml authentication, I know that is not support by LMS.

But, cu has disable the proxy authentication, so it should not afect lms, isn't ?

Many thanks, Elisabeth

Actions

This Discussion