877 nat issue

Unanswered Question
Jul 19th, 2010
User Badges:

have 877 series router with adsl modem interface build in.

dialergroup assigned to atm interface

using unnumber ip , memebr of vlan1

int vlan assigend with public ip address.


2 other devices with public ip address connected to router


need to connect 3rd device on private ip address and nat traffic from it address as inside to a public ip in overload  configuration.


having trouble getting it to work.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Mon, 07/19/2010 - 13:40
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Keith,


to put a physical FE port in Vlan2 you need additional commands



interface FastEthernet3

!

!interface conntected to devices on vlan2

!


You should have:


int fas3

switchport

switchport mode access

switchport access vlan 2

!


the Fas ports are like switch ports in a Cisco IOS LAN switch


Hope to help

Giuseppe

Keith Craycraft Tue, 07/20/2010 - 05:00
User Badges:

The following commands are in the config:



int fas3

switchport

switchport mode access

switchport access vlan 2



However when I try to access web site or ping from vlan 2 host  it times out.

I can ping vlan 2 ip address.  and the outside interface of the router from vlan 2.


if i do a Show IP NAT STATS  it shows me what is inside and outside interfaces information but  thats it.


the sh ip nat translations shows nothing.


for some reason its just not doing the translations.

Actions

This Discussion