Aironet 1142N-A-K9 Quick Setup for Security

Answered Question
Jul 19th, 2010

Hello All!  We recently purchased this AP for a "quick" proof of concept for Wireless N in our facility.  I purchased the stand alone model in the hopes that it would be a quick setup to test with.  I'm familiar with routing and switching with Cisco however not so much on the security / wireless side.  My goal is to enable the 802.11n radio along with something like WPA2 with a pre-shared key (no radius server etc).  Just something quick that's moderately secured to test with.  Any help would be appreciated, thanks!

I have this problem too.
0 votes
Correct Answer by eshawd777 about 3 years 9 months ago

This laptop was only b/g compatible and not wireless-a compatible. As far as enabling WPA, you can go to the encryption page and enable either TKIP or AES as the cipher on your radios. Then, go back to SSID Manager and check the WPA box, choose Mandatory from the drop-down, and enter a passphrase.

Correct Answer by eshawd777 about 3 years 9 months ago

Yes. That check box should have done the trick. Another way to enable it is to go into the "SSID Manager" page and scroll to the very bottom. There, you can select the SSID you wish to broadcast from the drop down.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
eshawd777 Mon, 07/19/2010 - 15:48

Plug it into your network and grab the IP address either by consoling in and typing "sh ip int br" or grab it off your dhcp server. Once you have that, hop on a management comp and navigate your web browser to that IP address of your AP. The default username/password is cisco/Cisco. On that web gui, you can simply go to "Express Security" and easily configure the settings you would like.

eshawd777 Mon, 07/19/2010 - 16:38

The user is trying to get started with a single access point. Although those guides may describe the benefits of 802.11n on paper, I believe he/she simply wants to get the AP up and running.

brenteverett Tue, 07/20/2010 - 10:55

Yes, I was hoping for a quicker setup for wireless and security that didn't require EAP or Radius etc.  I went through the wizard for both and just left th security as open however I'm still not seeing the SSID on the client side.  I do have the option selected to broadcast it, at least I think I do...

Correct Answer
eshawd777 Tue, 07/20/2010 - 11:00

Yes. That check box should have done the trick. Another way to enable it is to go into the "SSID Manager" page and scroll to the very bottom. There, you can select the SSID you wish to broadcast from the drop down.

brenteverett Tue, 07/20/2010 - 18:58

Ok, that did the trick.  I still can't get WPA setup though but for the moment it's good enough to test with.  Another related question, I had one client that couldn't see the wireless network at all.  I had initally only enable the 5Ghz radio and a Mac and another laptop could see it however this other PC would only see it after I enabled the 2.4Ghz radio.  Does that mean it's only getting it at "802.11g" speeds?  That PC say's it's 802.11n compatible.

Correct Answer
eshawd777 Wed, 07/21/2010 - 05:43

This laptop was only b/g compatible and not wireless-a compatible. As far as enabling WPA, you can go to the encryption page and enable either TKIP or AES as the cipher on your radios. Then, go back to SSID Manager and check the WPA box, choose Mandatory from the drop-down, and enter a passphrase.

brenteverett Tue, 07/27/2010 - 13:08

Ok, another "quick" question   If I add another access point to this setup (same model 1142N-A-K9) how will I need to setup the radio's so that I only have one SSID?  I don't know if I'm using the correct terminology here but the goal would be to have one SSID for both access points so that it's seemless for someone connecting to it.

Actions

Login or Register to take actions

This Discussion

Posted July 19, 2010 at 2:38 PM
Stats:
Replies:8 Avg. Rating:5
Views:7206 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard