CUPC temporary files location

Unanswered Question
Jul 19th, 2010

I am running windows 7 and am having issues with logging into my CUPC client. It states that "Login Failed. Unable to connect to your login server". Some of the clients in my network are also having the same issue however a hand full of other clients work with no problem (leads me to think its client side issue). I have attempted to uninstall and reinstall the CUPC app and upon re-installation I find that the client has remembered my login info as well as login server Ip address. I would like to remove all files associated to CUPC and run a fresh install. Where can I find these files? I have run CCleaner after uninstalling to clear out registry info, but to no avail.

Thanks,

Josh

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
htluo Mon, 07/19/2010 - 19:57

Uninstall/Reinstall will NOT fix the problem.

Whenever you have a client problem, you should try to determine if the problem was related to the logon account or the logon computer.

You may try the following:

1) Try use different accounts on CUPC from the same computer.

2) Try use the same account on CUPC from different computers.

By doing the above, you should be able to tell if it's the computer issue or the account issue.

If it was the computer issue, usually it's related to DNS resolution or firwall.

Michael

http://htluo.blogspot.com

jeff.singh_2 Tue, 07/20/2010 - 01:23

Hi Mike

just on a similar issue.

CUPC8 with Cup8  - I  have client on PC A that was connected to server A (this had an external DB for compliance and history). All worked fine.

I have now a new CUP8 server B (no postgresql) but when I use the same client, PC A with a new account on server B I can still see the history of the previous conversations and also chat rooms  that were estabilished (cannot see any content as no postgres) but can see that there was activity ??

Why can I see any history at all - considering no postgres,including previous activity and new conversations. I can't do any chat rooms obviously because I have no postgres .

Also is it ok to assume that if all I was using is CUPC7.x with CUP8 then I don't need to configure any database - as theres not any chat rooms or compliance etc?

Regards

Jeff

htluo Tue, 07/20/2010 - 05:19

There is a "local history" folder at %userprofile%\Local Settings\Application Data\Cisco\Unified Communications\Client Services Framework\Transcripts.

The "local history" is there regardless compliance server was configured or not.  If you want to clear the history, you may delete files in that folder.

For CUPC7 clients, you don't need to configure extra on server side.

Michael

http://htluo.blogspot.com

jjohnson1980 Wed, 07/21/2010 - 13:17

I have found the location of the temp file. It is in a hidden file under C:users/(username)/AppData/Roaming/Cisco/Unified Personal Communicator

I deleted the files here and was able to log in using a different account. I had to do this first because all clients were set to login automatically not giving me the chance to try separate logins.

I also tried to log in to the user web page, this was successful with any account.

Not being able to log in to CUPC seems to only be my problem. Everyone else can log in but once they do CUPC freezes and windows has to end the program.

I am thinking this is not a CUPC problem and is related to some kind of LDAP issue. Out LDAP server is throwing errors in the event viewer that is cause for concern on its own. I am getting the below error.

Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=domain,DC=biz. The file must be present at the location <\\Domainname.com\sysvol\domainname.com\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Configuration information could not be read from the domain controller, either because the machine is unavailable, or access has been denied. ). Group Policy processing aborted.

We also had our Domain controller melt down on us recently and every PC on the network took about an hour to boot to their desktop. After a reboot of the domain controller we were back up. But I think the above issue caused the melt down and with Presence being as much of a pain it is, doesnt like the it.

Any thoughts?

jeff.singh_2 Tue, 07/20/2010 - 05:25

Thanks Michael.

Just on the last point 'For CUPC clients, you don't need to configure extra on server side.'  do you mean for 'CUPC7 clients'?

Jeff

htluo Tue, 07/20/2010 - 06:01

Ya, CUPC7 clients.  Just updated the previous post.

Michael

Actions

This Discussion