IP Phone 7960 Series - time stamp on voice mail box messages

Unanswered Question
Jul 19th, 2010

Hi all,

I wish to change the time stamp the system posts to messeges stored to the voice mail box.

We no longer have on-site IT support, therefore, I need some very user friendly instructions on how to do this.

Hoping someone here can help.

Thanks.

Mike.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (3 ratings)
Loading.
David Hailey Mon, 07/19/2010 - 18:30

This isn't done specifically based on phone model.  However, I do need to know which voice messaging system you have:

Unity or Unity Connection

Hailey

David Hailey Tue, 07/20/2010 - 05:48

If it's Linux, it's Connection. You can set the Time Zone administratively in CUC globally via general settings OR per user on the user base configuration settings. Default is to use system time zone which is what you set in general configuration or PST if this setting has not been changed.

Hailey

Please rate helpful posts!

David Hailey Tue, 07/20/2010 - 18:47

You'll need the same sort of documentation for CUE. I don't have the link off hand as I'm out and about but just google Cisco Unity Express Administration Guide and see what your options are.

Hailey

Please rate helpful posts!

rob.huffman Wed, 07/21/2010 - 05:37

Hi Mike,

Just to add a note to the good tips from Hailey (+5 Hailey!)

CUE is the acronym for Cisco Unity Express, which is the Voicemail Module/system it

sounds like you are using here. There will also be some sort of "Call Control" system that

integrates/interfaces the IP Phones etc. I'm guessing that you may be using CME or

Communications Manager Express

Problem: CUE Clock Not Synchronizing with CME Router Configured as a NTP Server

NTP on the CUE is unable to synchronize with the CallManager Express. The CallManager Express router is configured as a NTP server. The CUE clock is not displaying accurate time. However, CallManager Express displays the correct time.

Issue these commands in order to overcome this problem:

On the CallManager Express router:

ntp master

On the CUE:

ntp server x.x.x.x

!--- Where x.x.x.x is the ip address of the CME router which is configured as a NTP server.

Once the mentioned configuration changes are made on the CUE and CallManager Express, issue the show ntp status command on the CallManager Express router. You should see that the clock is synchronized.

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a008037f2a9.shtml#k1

Hope this helps!

Rob

Actions

This Discussion