Enabling WAN on 861W

Unanswered Question
Jul 19th, 2010

I've a cable modem attached to the WAN interface (FE4) of a new 861W. The interface is configured as a dhcp client.The WAN LED does not come on when the router is attached to the modem.  What am I doing wrong?

Using 4227 out of 262136 bytes

!

! Last configuration change at 18:22:40 CST Sun Feb 28 1993 by admin

!

version 15.0

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname 861W

!

boot-start-marker

boot-end-marker

!

logging buffered 51200

logging console critical

enable secret 5 $1$fT/U$UBWQYmc.cNTE.aZjnKT5E.

!

no aaa new-model

memory-size iomem 10

clock timezone CST -6

clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00

!

crypto pki trustpoint TP-self-signed-460023439

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-460023439

revocation-check none

rsakeypair TP-self-signed-460023439

!

!

crypto pki certificate chain TP-self-signed-460023439

certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

no ip source-route

ip dhcp excluded-address 10.10.10.1 10.10.10.99

ip dhcp excluded-address 192.168.1.1 192.168.1.99

!

ip dhcp pool ccp-pool1

   import all

   network 192.168.1.0 255.255.255.0

   dns-server 209.18.47.61 209.18.47.62

   default-router 192.168.1.1

   domain-name specterinstruments.local

   lease 0 2

!

!

ip cef

no ip bootp server

ip domain name specterinstruments.local

ip name-server 209.18.47.61

ip name-server 209.18.47.62

!

!

license udi pid CISCO861W-GN-A-K9 sn FTX14208243

!

!

username admin privilege 15 secret 5 $1$nSfP$tGrUQM4cJLbR6x2QhCyCX1

!

!

ip tcp synwait-time 10

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

!

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description $ES_WAN$$FW_OUTSIDE$

ip address dhcp client-id FastEthernet4

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface wlan-ap0

description Service module interface to manage the embedded AP

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

switchport mode trunk

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$

ip address 192.168.1.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface Vlan2

ip address 10.10.2.1 255.255.255.0

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat inside source list 1 interface FastEthernet4 overload

!

logging trap debugging

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark CCP_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.255

no cdp run

!

control-plane

!

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device

and it provides the default username "cisco" for  one-time use. If you have

already used the username "cisco" to login to the router and your IOS image

supports the "one-time" user option, then this username has already expired.

You will not be able to login to the router with this username after you exit

this session.

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you

want to use.

-----------------------------------------------------------------------

^C

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

no modem enable

transport output telnet

line aux 0

login local

transport output telnet

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

scheduler allocate 4000 1000

scheduler interval 500

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nagaraja Thanthry Mon, 07/19/2010 - 20:08

Hello,

Can you connect a workstation to the cable modem Ethernet handoff and see if you are getting an IP from the ISP? If you did not get an IP, then I would suggest you contacting your ISP.

Hope this helps.

Regards,

NT

chris_specter Tue, 07/20/2010 - 08:08

I managed to plug the modem into the console port instead of the WAN port.

Because it's during business hours, I can't plug the router directly into the cable modem. I have it plugged into our network which has one router on it with the cable modem on the wan side and the 861W on the other side as well as the rest of our network. The 861W is pulling an IP address from the other router and I can ping any machine on the rest of the network from the 861W. I cannot ping any machine from my client computer though, which is connected to the 861W.

tcarternyc Tue, 09/14/2010 - 09:48

Hi,

Generally it sounds like the routing on your 861w might not be configured correctly. You might want to confirm the routing gateway for internet access points to the WAN side IP address of the 861w. I'd think this is the private IP address being assigned by the other router. The 861w should have a route to the outer network and dhcp assigned to be issued to clients connecting from the LAN side of the 861w.


Hope that helps,

Tommie Carter

omar.elmohri Sat, 09/18/2010 - 10:13

Please attach the output for:

show interface

show ip interface

show ip interface brief

mrmoothe Wed, 09/22/2010 - 06:36

Chris,

Can you try replacing the ip address on fa4 with just

ip address dhcp

without the client id and see whether you get an ip address.


Sometimes you need a reboot of the cable modem to achieve the same...

If the above does not work...

Try,

ip address negotiated (If you router supports is)

and see whether this gives you an ip address.

Lets first get an ip address on Fa4 from your cable modem. Once we do that we can move onwards to the internet access part.

Actions

This Discussion