ASA 5500 Terminal update messages.

Unanswered Question
Jul 19th, 2010

Hello,

I am trying to access my Csico ASA 5500 and when I log in I keep getting these update messages. I have tried "undebug all", "terminal no monitor" and still the messages appear.  Any insight into this would be much appreciated.

181.58/52789
%ASA-6-302013: Built outbound TCP connection 4038140 for outside:206.190.60.37/8
0 (206.190.60.37/80) to inside:10.10.15.117/3564 (208.251.181.58/52789)
%ASA-6-302014: Teardown TCP connection 4038140 for outside:206.190.60.37/80 to i
nside:10.10.15.117/3564 duration 0:00:00 bytes 711 TCP Reset-I
%ASA-6-106015: Deny TCP (no connection) from 206.190.60.37/80 to 208.251.181.58/
52789 flags FIN ACK  on interface outside
%ASA-6-302020: Built inbound ICMP connection for faddr 10.10.10.14/512 gaddr 10.
10.15.10/0 laddr 10.10.15.10/0
%ASA-6-302020: Built outbound ICMP connection for faddr 10.10.10.14/512 gaddr 10
.10.15.10/0 laddr 10.10.15.10/0
%ASA-6-302021: Teardown ICMP connection for faddr 10.10.10.14/512 gaddr 10.10.15
.10/0 laddr 10.10.15.10/0
%ASA-6-302021: Teardown IC

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
elcephus1 Tue, 07/20/2010 - 05:58

Nice - worked like a charm.

Thanks.

Question, is this an ASA5500 command or will it work on other routers? Why the differences on the IOSs ,or is there none? Just curious.

Richard Burts Tue, 07/20/2010 - 06:04

Jeffrey

It happens that no logging console is also a valid command on routers and IOS switches (and has the same effect). The OS of the ASA is quite different from IOS (it is a box built for a very different purpose) and many commands use somewhat different syntax. But there are some that are exactly the same on ASA and in IOS.

HTH

Rick

Actions

This Discussion