SPA921 setup issue

Unanswered Question
Jul 20th, 2010
User Badges:

I've upgraded to the latest firmware on my new SPA921 phone. I'm connecting to an existing VoIP infrastructure. In the past with polycom phones for instance...all I've had to do to connect a new phone to the server is: make sure there's an available extension and set the username/password on the phone itself. By some stroke of magic the phone would register with our fonality PBXtra and start making calls. I'm not sure what settings I'm missing in getting these SPA921's up and running. HELP

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nseto Wed, 07/21/2010 - 16:33
User Badges:
  • Silver, 250 points or more

Generally you just need to set the proxy, userID and password.  Proxy is either the ip address or name of the sip registration server.

clark_gillet Wed, 07/21/2010 - 19:20
User Badges:

Thanks for the feedback.

I've typed those settings every way I can Imagine and still can't get the phone to register. I've upgraded to the latest firmware, tried multiple extensions with different user ID's and passwords. I've tried appending both SIP port numbers to the proxy IP address. I've played around with the outbound proxy settings. Any other tips or ideas?

Actions

This Discussion

Related Content