Error on 6500

Answered Question
Jul 20th, 2010

Recieved this error on my 6500 when someone tried to plug in a pc.  Could anyone give me some insight into this?  Thanks in advance.

PM_SCP-SP-2-LCP_FW_ERR_INFORM: Module 6 is experiencing the following error: Transient port ASIC (VISHAKHA) packet buffer parity error detected on ports  14

I have this problem too.
0 votes
Correct Answer by rahurao about 6 years 6 months ago

Reading the notes I understand that you are receving %PM_SCP-SP-2-LCP_FW_ERR_INFORM:

This issue is due to a mis-seated linecard or a hardware failure. The error message occurs when linecards are not seated well. If the error  message is seen on all of the linecards, the issue is a mis-seated module.

This problem can be solved if the linecard or the module is re-seated. This problem usually resolves itself after a hard reset of the module.  If the error message persists after a re-seat or after the module is reset, the  problem is likely a hardware failure. In order to run a complete  diagnostic test on themodule and check for any hardware issues, complete these steps:

    1. Issue the diagnostic level complete command in the global  configuration mode to set the diagnostics level to complete.
    2. Issue the hw-module reset command to soft-reset the module. After  the module is up again, capture the output of the show module command  and the show diagnostic module all command.
    3. Physically pull out and reseat the module firmly in the chassis  to hard-reset the module. After the module is up again, capture the  output of the show module command and the show diagnostic module all  command.

Please let me know if you have any questions

HTH

RAHUL

Correct Answer by Reza Sharifi about 6 years 6 months ago

Derek,

Ok, I would still open a TAC case and RMA it if you have Smartnet contract.

HTH

Reza

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Reza Sharifi Tue, 07/20/2010 - 12:49

Derek,

It this a POE card? if yes it could be a bad POE daughterboard.

HTH

Reza

derek.leonard Tue, 07/20/2010 - 12:57

Reza,

Yes, this is POE card (WS-X6148A-GE-45AF) but I have no POE devices plugged into this card and the device that was attempting to be added was a standard PC?

Correct Answer
Reza Sharifi Tue, 07/20/2010 - 13:19

Derek,

Ok, I would still open a TAC case and RMA it if you have Smartnet contract.

HTH

Reza

Correct Answer
rahurao Tue, 07/20/2010 - 13:35

Reading the notes I understand that you are receving %PM_SCP-SP-2-LCP_FW_ERR_INFORM:

This issue is due to a mis-seated linecard or a hardware failure. The error message occurs when linecards are not seated well. If the error  message is seen on all of the linecards, the issue is a mis-seated module.

This problem can be solved if the linecard or the module is re-seated. This problem usually resolves itself after a hard reset of the module.  If the error message persists after a re-seat or after the module is reset, the  problem is likely a hardware failure. In order to run a complete  diagnostic test on themodule and check for any hardware issues, complete these steps:

    1. Issue the diagnostic level complete command in the global  configuration mode to set the diagnostics level to complete.
    2. Issue the hw-module reset command to soft-reset the module. After  the module is up again, capture the output of the show module command  and the show diagnostic module all command.
    3. Physically pull out and reseat the module firmly in the chassis  to hard-reset the module. After the module is up again, capture the  output of the show module command and the show diagnostic module all  command.

Please let me know if you have any questions

HTH

RAHUL

Actions

This Discussion

Related Content