RV082: Ping Default Gateway Fail on IXP1

Unanswered Question
Jul 20th, 2010
User Badges:

I've been having random loss of WAN connectivity with this router.  Somehow it gets connection back after couple hours.  After looking at the log file, I see the above ping error show up every few days.  Can someone tell me what this error means and how I resolve it?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

This happens to me as well and is extremely frustrating.  I went as far as buying another RV082 thinking that may be the issue.  At first, the new device worked great but for the past several months I have started experiencing this issue again - and it happens several times in a day.  When it occurs, I restart the router and that fixes the problem but there must be a reason this is happening.


My RV082 is connected to a Scientific Atlanta 2203C cable modem and I have Cablevision as my ISP provider.  I also have the latest Firmware loaded - 2.0.0.19-tm.  Connected to the network is a Linksys wireless router, a TeraStation network storage device, a Sonos music system, an HP printer, a Mac laptop, and a couple of Windows laptops.


Any help on router settings to check/change would be appreciated as this behavior is rendering this device unusable.

clarafy_cisco Sat, 11/06/2010 - 05:57
User Badges:

I am experiencing the same issue with the same hardware config as you.  No changes have been made to the environment internally.  First I upgraded the firmware on the old Cisco / Linksys Router, then finally replaced the router with a RV082.  Neither solved the issue.


Thoughts?

Actions

This Discussion

Related Content