RV-082 Can't pull DHCP IP address from cable modem

Unanswered Question
Jul 20th, 2010

A RV-082 dual-WAN router we installed cannot pull an IP address from the cable co.'s cable modem.  The WAN2 field stays at 0.0.0.0 even after repeated DHCP requests are issued, at the command of the web-based management page.  A laptop connected via the same cable to the modem pulls an address successfully.  also, a static IP is assigned to the service.  When programmed into the RV082, it will not respond to ping from the WAN side via this IP address.  The router otherwise works fine, the WAN 1 port is connected to an ADSL modem which works fine.  The router is configured in 'fall-back' dual-WAN mode.  Any assistance in discovering why these devices don't work together would be most greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
ilansaadia Tue, 07/20/2010 - 14:24

I'm having the same issue with this router.  At times it simply will not pull an ip address from the cable modem.  I keep losing connectivity randomly and have no idea why.

Nagaraja Thanthry Tue, 07/20/2010 - 14:26

Hello,

Can you use a cross-over cable between the cable modem and your router port

and see if that helps? If that is not possible, then if you have a spare

hub, connect it between the router and the cable modem.

Hope this helps.

Regards,

NT

ratsucker Tue, 07/20/2010 - 15:05

I will try one or both of these methods tomorrow morning. Thanks in advance for the suggestions.

k

ratsucker Wed, 07/21/2010 - 16:12

I tried both a switch in between the cable modem and RV-082, and a 'flip' cable.  Neither of these methods have worked.  Our customer is not impressed with our choice of hardware, and expects to have the unit replaced forthwith.  Any more suggestions would be most welcome.

PAUL TRIVINO Wed, 07/21/2010 - 16:38

My cable modem at home will not issue a DHCP address to a 'new' connected device without the cable modem being power cycled first.  That or hve the 'new' device use the same MAC as the 'old' one if possible.  But try power cycling it first.

Actions

This Discussion