Issue with QuickVPN on SA520 - only one user at a time?

Unanswered Question
Jul 20th, 2010
User Badges:

Currently, whenever we have multiple users attempt to VPN in - the first user gets in fine, however, any subsequent user is able to connect but repeatedly receives the message that they are unable to communicate with the network, would you like to wait.  I'd like to be able to have more than one user connected concurrently to the VPN - any help would be greatly appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
charlesw Mon, 08/02/2010 - 16:19
User Badges:
  • Cisco Employee,

Hi:


Thanks for reporting the issue.  Please let us know which OS you are using that is experiencing this problem.


If you are using Window 7 and/or Vista, we already have a fix in our next release image 1.1.62 (MR2).


It would be release soon, either end of this week or early next week.


If you need it earlier, please let me know, I can PM you with a private image.


Thanks,

Charles

clecaptain Mon, 08/02/2010 - 16:52
User Badges:

We are using Windows 7 and Windows XP.  If I could get the image sooner than later, that would be great, my customer is becoming impatient about this.

charlesw Thu, 08/05/2010 - 12:32
User Badges:
  • Cisco Employee,

Hi:


I have sent you a private message, requesting some information.  Please let me know if you received the private message.


Thanks,

Charles

hrdsguthrie Tue, 08/10/2010 - 05:30
User Badges:

Hello,


Same problem here, with an SA520W.  I don't see the update in the downloads section yet, so I was wondering if you could also PM me the same.  I'm experiencing the issues on Windows 7 and Vista.


Thank you,

Scott

charlesw Tue, 08/17/2010 - 15:53
User Badges:
  • Cisco Employee,

Hi:


We have the fix in the latest release image (1.1.65).  Please update your SA and let us know if you have any further issues.


Thanks,

Charles

ruPPaduPPa Wed, 06/15/2011 - 08:20
User Badges:

I know it has been some time since this was posted, however, I am still on the 1.1.65 firmware, I realize there is another, but I cannot connect more than one quickvpn session to the sa520w.  Please let me know what steps I need to take.  I need to fix this asap. 


Thanks,


- Aaron

Actions

This Discussion