T1/E1 redundancy in Route List

Answered Question
Jul 20th, 2010
User Badges:

Hi All:

Can some one please help me to resolve the issue?

I have 2 route groups in a route list for a Dial pattern, but for testing purpose when I shut down one controller , it DOES NOT go automatically to 2nd route group.

RL_Toronto

--à RG-Tor  ----T1 with 24 channel in NM-HDV

à RG-Ottawa -----T1 with 24 channel in NM-HDV

9.[2-9]XXXXXX --  RL_Toronto

I tested each route group individually, it is working perfectly, however when I give it as redundant and shut down  one of the controller ( eg: When RG_Tor –T1 down, it should go to RG_Ottawa T1) but it is not taking the redundant T1 for backup.

Any suggestion would be much appreciated

Correct Answer by William Bell about 6 years 10 months ago

Well, are these gateways MGCP or H.323? Sounds like they may be H.323. If

so, you have some options. There is a Call Manager service parameter you

could look into: "Stop Routing on User Busy" and "Stop routing on

unallocated number". They are set to true by default, you can set them to

false and force the CUCM to hunt through the route list.


You could also opt to leverage the following gateway configuration instead

of modifying the service parameters. I prefer the gateway config myself:


no dial-peer outbound status-check pots



HTH.


Regards,

Bill

Please remember to rate helpful posts.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
William Bell Tue, 07/20/2010 - 22:16
User Badges:
  • Purple, 4500 points or more

Well, are these gateways MGCP or H.323? Sounds like they may be H.323. If

so, you have some options. There is a Call Manager service parameter you

could look into: "Stop Routing on User Busy" and "Stop routing on

unallocated number". They are set to true by default, you can set them to

false and force the CUCM to hunt through the route list.


You could also opt to leverage the following gateway configuration instead

of modifying the service parameters. I prefer the gateway config myself:


no dial-peer outbound status-check pots



HTH.


Regards,

Bill

Please remember to rate helpful posts.

uthth1971 Wed, 07/21/2010 - 10:06
User Badges:

Hats off William Bell

its (no dial-peer outbound status-check pots)  works for me.. You got your reword


Appreciated for your time and help


U

Actions

This Discussion