Router 2921 reboots each time the running config is saved to the startup config

Unanswered Question
Jul 21st, 2010


I have a strange behaviour from one of the 2921 routers that I work with.

This router reboot when each time I save the running config to the startup config.

The router reboot as well when I save the running config on to the other router it is connected to for failover purpose (ipsec stateful failover).

The two routers have the same config except for the IP addresses and one of them is not rebooting when I save the running config but the other one does.

I would be happy of any suggestion on how to solve this issue.

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Wed, 07/21/2010 - 20:18

TAC case.

If router is brand new, you should be able to open a case even without a support contract.

elkharraze Thu, 07/22/2010 - 01:20

Thank you very much for your answer.

I will open a case the Cisco TAC and will update this thread.

elkharraze Fri, 08/06/2010 - 07:10


I have contacted the Cisco TAC and they advised me that is was a known issue with IOS 15.0(1r)M1 and advised me to upgrade the IOS version

to 15.1(2)T or to wait for the next Mainline train release. The 15.1(2)T  contain a fix for this issue.

I have installed the 15.1(2)T firmware and it seem to have solved the issue.

I am currently monitoring and testing with this new firmware.

Thanks again for your answer on this issue.

Best regards,



This Discussion