Internal network cannot access internet

Unanswered Question
Jul 21st, 2010

I have configured a 3G router 1841, connected to the service provider and got a public IP.

But PC connected to Fa0/0 network cannot access the internet.

Please advice how to get the internal network to access the Internet?

I have added the default route:

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     10.0.0.0/29 is subnetted, 1 subnets
C       10.10.10.0 is directly connected, FastEthernet0/0
     123.0.0.0/32 is subnetted, 1 subnets
C       123.209.133.49 is directly connected, Dialer0
S*   0.0.0.0/0 is directly connected, Dialer0

I have performed NAT:

Router#Show run

   :

   :

interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.248
ip nat inside

    :

    :

interface Dialer0
ip address negotiated
ip nat outside

   :

   :

ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 10.10.10.0 0.0.0.7
access-list 23 permit 10.10.10.0 0.0.0.7
dialer-list 1 protocol ip permit

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Wed, 07/21/2010 - 05:29

I do not see a problem in the parts of the config that you posted. So my first question would be can you check the PC connected to the network and tell us the details of its IP address, subnet mask, and default gateway?

My second question would be can you access any resources in the Internet from the router itself? (can you ping www.cisco.com ?)

HTH

Rick

Dasuntha Dinesh Wed, 07/21/2010 - 23:47

Hi,

I like to see the config for the interface which connecting to ISP.

Hope to Help

Dasuntha

Actions

This Discussion